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Preface:  How to use this field guide 
 

There are now many possible ways to create maps for humanitarian work, with an 

ever-growing range of hardware and software tools available. This can be a 

problem for humanitarian field workers who want to collect and share mappable 

data and make simple maps themselves, during an emergency. 
 

This guide aims to explain a limited range of tried-and-tested methods suitable for 

humanitarian field work, using free or low cost tools. The main requirements are a 

PC, an internet connection (to download the software and data you need before 

you go into the field) and a little time to practise using the various tools. A GPS 

unit (or maybe a satellite phone with built-in GPS) is a very useful extra item, if you 

have one or can get access to one. 
 

Where to start 

The guide is written in modular chapters with the aim that you can start in different 

places depending on your level of prior knowledge. The guide contains tutorials on 

the use of two alternative mapping toolkits: Google Earth (Chapter 3) and an open

-source GIS software package called MapWindow (Chapter 4). There is also a 

section on using a GPS to collect data (Chapter 2). 
 

If you have time, or if you’re completely new to the subject, we recommend that 

you read Chapter 1 first. It contains an introduction to the whole subject and 

explains some important terms and concepts. But don’t be discouraged by these 

technicalities: it’s quite possible to start using the software tools without an in-

depth understanding of all the details. Google Earth in particular is very easy to 

use. 
 

If you want to use a GIS software package other than the MapWindow suite which 

is covered here, this guide may still be useful to you because almost all the main 

concepts (particularly those described in sections 1.4 to 1.7) are relevant whatever 

software you intend to use. 
 

Finally, if you find difficulty in understanding or using any of the content of the 

guide, or if you have suggestions to improve it, please email us at 

info@mapaction.org. 
 

We wish you success in your humanitarian work. 

mailto:info@mapaction.org
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Chapter 1: An introduction to mapping for  

humanitarian operations 
 

1.1 Introduction to chapter 1 
 

Humanitarian emergencies necessitate the fast and effective use and sharing of 
geographical information. Sophisticated computer-based Geographical 
Information Systems (GIS) have been available for over a decade but 
humanitarian organisations have found them problematic to deploy and use. 
But new, more streamlined and accessible computer-based tools make 
mapping technologies potentially useable by agencies and NGOs at field level. 
There is a growing demand from humanitarian practitioners for guidance on 
how to use these tools in their work.   
 

This guide is about humanitarian mapping and also about sharing and using 
geographical data in non-map forms. It is intended for use by any aid workers 
in the field or at a headquarters level. Many of the techniques should be 
equally useful in development as well as humanitarian work. 
 

The contents of this guide are intended primarily for use by humanitarian 
organisations in their own operations, but can also be used as a basis for 
training within beneficiary communities. There is great potential for 
communities in hazard-prone areas to use map-based methods to enhance 
disaster resilience and MapAction strongly advocates the use of these 
techniques in disaster risk reduction initiatives and these are explored later in 
this chapter. 
 

In this guide, we are focusing on tried and tested technologies, readily 
deployable by almost any organisation, with a minimum of changes to existing 
systems but assuming access to a computer. The technologies described are 
accessible at low or no cost (beyond the basic costs of computer hardware). 
Internet access is required pre-mission to download software and data to set up 
mapping systems: however in keeping with the realities of emergency response 
work it is assumed that in humanitarian field operations there can be no reliance 
on internet connections. 
 

The contents of this guide form one part of a package of support available from 
MapAction to help humanitarian organisations to exploit geospatial technologies 
in their work, including web-based services, data and software tools. 

 

1.2 Why maps in humanitarian work?  
 

Maps are useful and may indeed be vital for navigation, both in everyday life and 
in the emergency environment. In humanitarian work the real power of maps is 
as a means of communicating and sharing complex information that is a crucial 
resource in disaster response. 
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“ Information is very directly about saving lives. If we take the wrong decisions, make 
the wrong choices about where we put our money and our effort because our 
knowledge is poor, we are condemning some of the most deserving to death or 
destitution.”  

 

John Holmes, UN Emergency Relief Coordinator and Under- 
Secretary-General for Humanitarian Affairs 

 
Of all the information needed in an emergency, the ‘where’ dimension is of crucial 
importance: aid in the wrong place is no help at all. Humanitarian emergencies 
typically affect large areas and often require responding organisations to make sense 
of unfamiliar geographical environments. Maps become important as tools to plan 
and coordinate relief interventions.  
 

In the preparation of this guide, MapAction discussed the needs for mapping and 
spatial information with users from a range of NGOs and humanitarian agencies, as 
well as drawing on MapAction’s own experience in the field during emergencies. 
Some of the insights gained are explored here. 
 

The use of maps is not of course limited to the post-disaster response phase. Maps 
are a prerequisite for understanding natural hazards, and communities’ vulnerability 
to them. Risk assessment by communities themselves can be supported by mapping 
tools – including low- or no-tech methods involving little more than sketches using 
paper and pencil. These methods are explored a little more in section 1.8. 
 

“ In the pre-disaster context we would like to map vulnerability and develop baselines 
for it. The data for these baselines would include scientific hazard data and the 
outputs from qualitative assessments at community level.” 

 

Bhupinder Tomar, Senior Officer Disaster Preparedness,  
International Federation of Red Cross and Red Crescent Societies 

 
In the disaster response phase, maps can be invaluable for making sense of the 
emergency and for planning response, both at individual organisation level and for 
inter-agency coordination. There is a need for mapped information from the earliest 
stage of response, during the search-and-rescue (SAR) phase. SAR teams need ways 
to create rapid maps of their area of operations; for Urban SAR (USAR) work this 
may require a high level of detail. 
 

“ We need maps of the affected area showing specific hazard areas, roads, key 
landmarks and work areas with GPS coordinates, logistics resources, and medical 
treatment areas.” 

 

Joe Kratochivil, USAR Specialist, Fairfax County Fire and Rescue Team 
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In a catastrophic disaster the very landscape may have been changed by a natural 
event, such as widespread flooding. Even NGOs with long-term development 
programmes in the affected country may need new maps that depict the 
changed geography in the disaster zone. They may need to plan relief 
programmes for areas of the country that are unfamiliar to them, and to do so 
alongside new actors. 
 

“ In an emergency we want maps of the affected population and displacements, 
major routes, other actors, clinics, water points and so on. All the things you 
need if you are sitting hundreds of miles away, to plan and coordinate the 
response.” 

 

Charlie Mason, Logistician, Save the Children UK 

 
We can see therefore that demand for mapped information will be great once a 
disaster response operation is in progress. Relief actors do not just want 
information related to their own operations, they also need to coordinate their 
programmes with other organisations – possibly dozens of them. 
 

“ Both the maps and the information displayed on them are equally important. 
Early in the incident maps will themselves become tools for prioritising areas of 
most concern. Later, the situation information on the maps will gain the 
spotlight – but the best way to present the information is a map.” 

 

Ramiro Galvez, UNDAC team member, Bolivia floods 2008 

 
 

1.3 What mapping tools can my organisation use today? 
 
 

MapAction and other specialist mapping 
agencies have shown the usefulness of 
geographical information systems in the 
humanitarian world. This still relies 
heavily on ‘conventional’ but sophisticated 
and powerful desktop GIS software such 
as the ArcGIS and MapInfo software 
suites. However, many humanitarian 
organisations do not have the resources to 
acquire and deploy these mainstream GIS 

solutions which require significant investment in money and training.  
 

Fortunately, the range of alternative methods of collecting, sharing and mapping 
geographical information has broadened. Since its launch in 2005, Google 
Earth is claimed to have been downloaded hundreds of millions of times. It is a 
desktop GIS toolkit with world-wide map data neatly integrated into it, useable 
online or offline, available free of charge to anyone with a computer.  
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At the same time, there has been a steady growth in the number of ‘conventional’ 
desktop GIS packages available under free or open-source licences. Although some 
of these offer functionality to rival the leading commercial GIS software packages, 
they are not all easy to use even in a normal work environment, let alone under the 
pressures of a humanitarian operation. 
 

This guide, alongside other resources available from MapAction, aims to share with 
the disaster response community MapAction’s experience with basic GIS tools and 
methods, available at minimal cost, which are judged to be ‘appropriate technology’ 
for use by humanitarian organisations of any size and level of resources. 
 

However, don’t assume that spatial data can only be processed using sophisticated 
GIS software. Maps that are perfectly fit-for-purpose can often be created using 
other tools including a pad of graph paper and a pencil, or even an Excel 
spreadsheet (for example, to ‘map’ individual blocks in a refugee camp that is laid 
out on a grid pattern). Consider whether ‘low/no tech’ methods could meet your 
needs before investing time in computer-based methods. 
 
 

1.4  Some key concepts 
 

1.4.1 What is ‘spatial data’? 
 

Spatial data is any data that has a ‘where’ component that can be recorded and 
mapped. Examples include: 

    A village where you are doing a needs assessment (where is it?) 

    A safe route for trucks to deliver relief supplies (can you plot it on a map?) 

    A district for which you have health statistics (what are its boundaries?) 
 

 
Spatial data records have coordinates (‘where’) and attributes (‘what’). For 
example: 
 

           Coordinates       Attributes 

   Lat 51.675 Lon -0.604     Amersham Health Centre, open Mon-Fri 0830-1700 

 
 

Attributes can be any data about the specified place. So, by adding the coordinate 
data to an existing data set, you have created a spatial database – data that can be 
mapped. 
 

As Global Positioning System (GPS) devices have become cheaper, GPS 
receivers are being incorporated into equipment like mobile/cellular phones, and 
cameras. So in future we will often have opportunities to attach coordinate 
‘tags’ (geotags) to data that we collect: for example geotagging photos taken 
during fieldwork. This is just another way of collecting spatial data that can be 
shared and mapped. 
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1.4.2 How can we use and share our spatial data? 

            

Uses of spatial data 
 

GIS is about analysis and visualisation of spatial data.  

    Analysis. Using computer tools, you can analyse several sets of data to 
create new data sets. For example: combine locations of health clinics with 
village data, to find out how far people have to walk to their nearest clinic. 

    Visualisation. Mainly, this means creating maps using your data, and is 
the main type of activity described in this guide. 

 
 

Sharing data 
 

Humanitarian and development actions often involve multiple teams (as a 
minimum, your aid organisation and the beneficiary community). So, sharing 
of spatial data is very important. To share data you and your partners need 
to find a common ‘language’ to describe your data, including: 

    Coordinate systems. Latitude/longitude is one system, but there are 
many more. Fortunately, they can be translated quite easily. 

    File formats. There are quite a few different file formats used by GIS 
software, including ESRI Shapefiles, KML files, geodatabases and 
others. These are explored further later in this chapter. 

    Metadata. This means ‘data about the data’. It is very helpful to others if 

your data has metadata fields that describe the data, how and when it was 
collected, etc. 

 
Types of data 
 

GIS software can handle, broadly, two types of spatial data formats: raster 
data and vector data. A map created by GIS can easily be made up of various 
layers of both types. 
 

Raster data is most often a ‘picture’, either of the earth’s surface (for example a 
satellite image) or a scan of an existing map. The coordinates of certain points 
such as the corners are specified, but ‘features’ (such as a road) cannot be 
described or attributed specifically in the database. The name raster comes from 
the type of scanning process used. 
 

Vector data consists of points, lines, or polygons (areas) that have specific 
coordinates and attributes and can be laid out as a table. For example, a road 
(line feature) that starts at point A, passes through point B and C, and ends at 
point D, and which is called ‘Station Road’ can be held in the database with 
those coordinate and attribute details. A vector data file can contain many point, 
line or polygon feature records. ESRI Shapefiles are a common way to share 
vector data. 
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1.4.3 What kinds of spatial data may be useful in my work? 
 

Spatial data comes in a wide range of types and formats. In 
some cases you may have only a small amount of spatial 
data available for the area in which you plan to work; 
however in other cases there may be a wide range of 
potential data sources and types. It’s useful to have some 
idea of the actual needs for mapped information before 
you start gathering and inputting the data. This will help 
you to make a prioritised ‘shopping list’ for spatial data. 

 
Using GIS software, all maps are made by combining spatial data layers to create the 
desired combination of geographic information. Types of layers of particular interest 
in humanitarian and development work include the following. 
 

Terrain 
 

Hills and valleys can be represented by a digital elevation model (DEM) which 
can create a contour map layer. Google Earth has a terrain model built in. A 
commonly used DEM for GIS work is that derived from the Shuttle Remote 
Topography Mission (SRTM) dataset which is freely available from NASA. 
 

Remote sensed images 
 

These comprise satellite or aerial photography. The images must be processed and 
geo-referenced before they can be used. 
 

Base maps 
 

These could be a scanned (raster) image of a paper map. Or, built up from a series of 
vector data layers – roads, rivers, settlements, etc. 
 

Administrative boundaries 
 

Vector files showing the various levels of the country’s administrative geography 
(provinces, districts etc) are often essential. This is because much situation 
information of humanitarian relevance is collected via the normal administrative 
apparatus of the country; to map, for example, disease incidence by district it is 
necessary to have map data showing the district boundaries. 
 

Human and situation data 
 

Such as the locations of the beneficiary population, the locations of aid resources, 
and so on. This may be data you collect yourself, or obtain from partners. It 
should be linked to your other work data sets – assessment data, programme 
plans, etc. Remember that any spatially-referenced data in a suitable format can be 
imported into your GIS. 
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1.5 Projections and datums 
 

Because a map has to depict the multi-dimensional surface of the earth onto a 
two-dimensional medium (paper, or a computer screen) all maps must have a 
defined projection system which involves complicated geometric calculations, 
fortunately carried out by the computer. You may have heard about some 
examples of projection systems, such as ‘Mercator’ or ‘Lambert’ but there are 
many of them.        

 

When creating maps 
using GIS, the datasets 
have to be re-projected 
to match the chosen 
projection of the map. 
With conventional 
desktop GIS the 
software has add-in 
tools to convert data 

between many different projection systems. However with Google Earth all the 
internal map data is projected to a standard (Simple Cylindrical projection): so 
any map data imported to this would need to be adjusted to this projection to 
achieve a high level of accuracy – however in practice this isn’t always a problem 
for field mapping within a small area. 
 

When using GIS software packages that can handle a range of projection 
systems (including the MapWindow package in the tutorial in chapter 4) it is 
important to know a little about projections. Firstly, it is important to 
understand that data that has spatial references (that is the specific locations of 
features) may have also been projected, although this does not have to be the 
case. If the data has been projected, this means that mathematical formulas have 
been used to covert the data from a simple geographic location (latitude and 
longitude) to a location on a flat surface. 
 

It is very helpful to decide early in your mapping work which projection system 
you will use. This may depend to some extent on the projection system used for 
your base map data: however it is often straightforward to convert (re-project) 
the data from one projection system to another using your GIS software.  
 

You will usually set up the projection system for your new map when you first 
create it, using the software. Or, the software will take the projection of the first 
data to be added as the ‘default’ for that map. Then, any new data that is added 
will be ‘re-projected on the fly’ - this just means that it will be adjusted within 
the map without changing the base data files. Or, you can use software tools to 
change permanently the projections of your data, which will speed up processing 
later on. 
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Datums 
 

Another question that can be confusing is: what datum has been used? The term 
has several meanings in mapping and is potentially a complicated topic. But in 
simple terms it means the reference system (global or regional) that has been applied 
when compiling the coordinates. It is also sometimes called the spheroid. It may be 
surprising, but a ‘unique’ latitude/longitude fix can be interpreted as slightly different 

positions on the ground, depending 
on the datum that is applied been 
used. This is not enough to be a 
problem for small or medium-scale 
mapping – for example locating 
villages. However it can still cause 
errors of several hundreds of metres, 
which would of course be a problem 
for some mapping applications, for 
example in landmine surveys. 
Fortunately a global standard called 
WGS84 is now commonly used (and 
is always used in Google Earth). 

 
 

1.6 Storing and sharing data 
 

1.6.1 Data formats 
 

There are many different data formats that you may encounter when working with 
GIS. Some of the most commonly encountered are as follows: 
 

Shapefiles 
 

As mentioned above, ESRI Shapefiles are commonly used for GIS vector data. In 
fact, shapefiles are used as the standard file format by many GIS software 
packages including free and open source toolkits such as MapWindow which is 
the subject of chapter 4. So it is useful to have a basic understanding of what a 
shapefile is composed of and how it works. 
 

A shapefile can only contain one type of vector data—it must be either points, 
lines or polygons, not a mixture. In a shapefile containing say 10 points 
representing water wells, each point is an individual feature and has a 
corresponding record in the file. Each feature is described by its location and may 
have other information tagged to it (perhaps for example the depth of the well, 
and the name of the nearest village). 
 

If you view a shapefile in Windows Explorer you will see that it is actually a 
collection of individual files with the same name but different file extensions. This 
is because the location data (the geometry) and the attributes data are held in 
separate files. 
 

There may be other shapefile components, notably a spatial reference file (.prj) 
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that can contain data about the shapefile’s geographic referencing including 
the projection system that has been set for the file. 

The screenshot above shows the file components of a typical shapefile. If you 
share a shapefile with a colleague, make sure that you send all the 
components. Also, it is not recommended to edit any of the data outside of 
specialist GIS software tools, because you may cause inconsistencies in the 
data. As a general principle, only open and edit a shapefile within your GIS 
software package. 
 

KML and KMZ 
Keyhole Markup Language (KML) is the file format used in Google Earth 
and is now a widely recognised format. It is based on XML and is relatively easy 
to understand with minimal knowledge. When KML files are zipped with related 
content (like pictures) the format becomes KMZ. 

 

Geodatabases 
Although it is also a general term for spatial databases, ESRI geodatabases are 
a specifically-defined format used in the latest versions of some GIS software, 
alongside or instead of shapefiles.  
 

 

Raster and image data 
While much spatial data is held in ‘vector’ formats (points, lines and polygons), 
images and scanned maps are managed as a ‘raster’ such as a TIFF format. 
However, to be usable in GIS, raster data files must have linked data to geo-
reference the data – that is to define its spatial coordinates in relation to the 
earth’s surface. There are many specific file formats used for raster data. 
 
 

1.6.2 Data management 
 

When working with several data sets it is vital to be strict with your data 
management.  Come up with a logical, simple system to name your files enabling 
you to remember what it represents, for example date, type of data , source and 
the version.  This will enable you to work efficiently and keep track of your data.  
It also helps to have a well-organised folder structure in which to store your 
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files. Always copy and save a version of the ’raw’ data before you start to work on it.  
Then, if any irreversible problems arise the original data source remains intact. 
 

An important concept with spatial data, mentioned earlier, is metadata. This means, 
simply, data about the data. Important metadata fields for a spatial dataset include 
when the data was collected, by whom, how it is projected, and so on. Metadata may 
be held inside some file formats, or attached separately for others (or even supplied 
on paper).  
 

Finally, it is useful to know that there are several emerging standards for spatial data 
that enable it to be shared effectively and automatically between systems. Examples 
of these are Web Feature Service (WFS) and Web Mapping Service (WMS). The 
technicalities of these standards are beyond the scope of this guide. 

 
 

1.7 An introduction to cartography 
 

Cartography is the process of turning spatial data into a visualisation of the earth’s 
surface – that is, a map – that communicates as clearly as possible the most relevant 
and important information for the map’s purpose. There are some accepted ‘rules’ 
and good practices of cartography, and these should always be applied selectively 
with your user’s needs in mind. Otherwise, the person using your map may have to 
work hard to make sense of the information; or worse still they may misunderstand 
vital information and make poor decisions based on this, potentially with negative 
consequences in a humanitarian operation. 
 

Some of the most important things to consider when designing your maps are as 
follows. 
 

Does your map have a clear purpose?  
Unless you have thought about what you are aiming to communicate, you may 
struggle to include the right information. 
 

 

Is the extent of the map (that is, the area that it covers) appropriate? 
Have you set the boundaries of the map to include important towns or landmarks 
as reference points for someone who does not know the area well? 
 
 

Do the most important features of the map stand out clearly? 
If it is a logistics map then the roads and airfields etc should be prominent. For 
thematic maps (for example health information) then less essential landscape layers 
could be de-emphasised or left off the map altogether. 
 
 

Have you simplified colours and symbols?  
Often, ‘less is more’ in terms of communication. Don’t use too many different 
symbols or styles. 
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A humanitarian symbol set from UNGIWG is available from: 
http://www.ungiwg.org/map_prod.htm  
For more information on the symbol set contact  maps@reliefweb.int 
 
 

Have you made effective use of labels?  
Even if your symbols give proportionate information on relative size (for 
example, numbers of casualties), consider adding labels and annotations to 
indicate specific figures or other information. 
 
 

Have you added the important ‘map furniture’?  
This means items in the margins of the map. In almost all cases you should 
include at least the following: 

    Map title – describing the main theme of the map 

    Date (and time if necessary) that the information represents 

    Date/time that the map was created – note this may not be the same as 
above! 

    North arrow 

    Scale bar and/or statement of scale 

    Legend – a list of the symbols used and what they mean 

    Sources of data used on the map and contact details for your organisation 

 

Have you considered displaying a map grid? 
Some software gives options to show grid lines or border markings for various 
coordinate systems. Choose what will be most useful to your users (if they have 
their GPS receivers set to UTM, then make that the map grid). 

 

Final thoughts - practical map-making in the field 
Although it’s a good discipline to apply all the above principles, you should not 
of course allow cartographic aesthetics to slow up the creation and issuing of 
maps that are important in an emergency. 
 

You can often combine several computer and other tools to add information to 
basic maps: for example take a ‘screen print’ of a map created using GIS 
software and import it into Microsoft PowerPoint, or Adobe Photoshop, to add 
more graphics and annotations – or even use a marker pen! 
 

 

1.8 Community-level mapping techniques 
 

Community-level mapping is a powerful method for disaster risk mitigation 
and preparedness.  It is driven by input from the beneficiary participants; this 
benefits the plan output with a broader overview of the area, while allowing 
the community to be involved. Local people can, using simple maps that they 
have created, quickly see and analyse important patterns in the risks they face. 
 
 

http://www.ungiwg.org/map_prod.htm?
mailto:maps@reliefweb.int
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Computer-based tools are not essential 
for community risk mapping. At their 
core, maps are visual expressions of 
measurements. You can compile 
sketches, data from assessments and 
notes into representations of the region 
you are looking at using simple tools like 
pen and paper. In a situation with no 
time or resources a map drawn on paper 
can be enough to help to identify the 

most at-risk areas of a settlement, and to mark the location of valuable services 
such as water resources. 
 
 

Data collection for community-level mapping 
Data to be collected should be based on the analysis of potential risks, the 
incidence of previous disasters, and the vulnerability of the population. There are 
many guides on collecting data for various stages of the disaster cycle.  Some 
organisations have their own systems and guidance.   

 

A good collection of methods for risk assessment can be found on the 
ProVention Consortium website: 
http://www.proventionconsortium.org 
 

Methodologies for vulnerability and capacity assessments (VCA) can be 
found on the IFRC’s website: 
http://www.ifrc.org/what/disasters/resources/publications.asp 
 
The first step is to collect all the necessary information you have available to you, 
this could include: 
 

    Studies and analyses of hazards, vulnerabilities and risks - information on 
past emergencies taking into account probability, frequency, location, magnitude 
and potential impact climate, topography. 

    Number of people at risk – population data, population’s proximity to risk, 
local infrastructure. available essential services and land use zones. 

    Geographical location – an overview of the main features of the settlement 
and its surroundings; fields, roads, infrastructure, rivers and land use. Define and 
prioritise geographic zones to assist with the development of  highlighting areas 
at risk. 

 

Creating the community risk map  
When drawing your community map, try to keep the overall scale as accurate as 
you can, but don’t be too worried about this. If in a vehicle use the odometer 
(kilometre/mileage counter); if on foot keep an idea on how many steps you have 
taken. Start from a known geographical point and work outwards from this in a 
logical way, sketching in key locations first.  
 

If you want to re-use the sketch map at a later stage it is important that you use 

http://www.proventionconsortium.org
http://www.ifrc.org/what/disasters/resources/publications.asp
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good quality paper. It may help to use graph paper as a spatial reference.  For 
advice about map layouts, symbols etc see section 1.7. 

 
 

1.9 GIS software recommendations     
 

Software that is used to create, manage, 
analyse and visualise geographic data is 
usually referred to by the general term 
‘GIS software’. In risk analysis of 
disasters, emergency planning and 
response several different groups of GIS 
functions are required. Before any 
geographic analysis can take place, or 
maps be produced, the data needs to be 
collected from field assessments, maps or 

satellite imagery, or acquired from other data owners. Data from new sources 
needs to be previewed and eventually integrated with existing data.  
 

To answer specific questions, for example which organisation is working in 
which area, or which displaced persons camp is affected by disease outbreaks, 
the spatial data can be queried and analysed. However, some specific analysis 
tasks may need the data to be transformed and manipulated first, before any 
analysis can take place. The query and analysis results can finally be displayed 
on a map. 
 

Desktop GIS software tools can be grouped into three basic categories. These 
are sometimes together termed desktop GIS and mainstream GIS software 
suites typically include functions and tools from all three of these groups:  
 

    GIS viewers are software packages that allow you to view the spatial data 
that you have, and assemble it into relevant layers – the basis for a simple 
map. Some free GIS packages simply allow you to view your data in various 
ways, but you can do little else. 
  

    GIS editor tools allow you to manipulate and change your spatial data. 
For example, to add new locations to a data set of clinics, or to change a 
boundary line between two districts. 
 

    GIS analysis tools give the ability to ‘answer questions’ about the data 
and to create new outputs: for example to create a new map layer showing 
travel times to clinics based on different modes of transport. 

 
There are also some other tools that may be used to support the above basic 
functions: 
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    Spatial Database Management Systems (DBMS) are mainly used to store 
the data, but often also provide (limited) analysis and data manipulation 
functions themselves. 
 

    WebMap servers are used to distribute maps and data over the internet. 
 

    WebGIS clients are used for data display and to access analysis and query 
functions from Server GIS over the internet or an intranet. 
 

    Libraries and extensions provide additional analysis functions that is not 
part of the basic GIS software. For instance functions for network and terrain 
analysis, or functions to read specific data formats. 
 

    Mobile GIS tools can be used for field data collection. Both appropriate 
software and hardware are needed. 

 
GIS software is not only provided by companies such as Autodesk, Bentley, and 
ESRI Inc but increasingly also by free and open source software (FOSS) 
projects. Open software projects often concentrate on a single category especially 
with respect to server applications (MapServer, GeoServer) and spatial DBMS 
(PostGIS). Free desktop GIS software projects, such as Quantum GIS, gvSIG and 
MapWindow have growing user communities. Such free GIS software 
complements the set of proprietary software instead of competing with it. 
 

Various desktop software for GIS has been tested during research for this guide to 
provide a comprehensive list of software available that meets the required functions. 
This field guide will give direction on Google Earth (chapter 3) and MapWindow 
(chapter 4) as they have been identified as highly capable software for the functions 
required in humanitarian mapping. Alternatively however, the following software 
packages and resources may also be useful to your organisation. 

 

Low-cost alternative GIS software tools 
 

 OS Geo Foundation. Support for custom  functionality/programming 
www.osgeo.org/search_profile  

 

 Manifold GIS.  www.manifold.net 
 

 Tatuk GIS. www.tatukgis.com/products/Editor/Editor.aspx 

 
Free-of-cost GIS software (but not open-source) 
 

 Spring GIS. www.dpi.inpe.br/spring/index.html Developed by the Brazilian 
Space Agency  

 

 SavGIS. www.savgis.org/es. Maintained by an official body. Spanish 
language software. 

   
 

 
 
 
                
 

 

http://www.osgeo.org/search_profile
http://www.manifold.net
http://www.tatukgis.com/products/Editor/Editor.aspx
http://www.dpi.inpe.br/spring/index.html
http://www.savgis.org/es
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Free and open source software 
 

 Quantum GIS. www.qgis.org. Large user community, available 
functionality is a bit restricted. 

 

 OpenJUMP GIS. www.openjump.org. Smaller user community, but 
highly specialised on vector data editing and ease of use. 

 

 Grass GIS. www.grass.itc.it. Overwhelming functionality, but  difficult to 
use. However, QGIS can be used as an interface to Grass GIS functions. 
Good raster analysis for flood prediction. 

 

 gvSIG. www.gvsig.gva.es/. Raster analysis  functionality is added from the 
SEXTANTE plugin a separate project www.sextantegis.com/. 

 

 ILWIS. www.ilwis.org. This was originally developed at ITC in the 
Netherlands.  

 
 

There is a tendency for international aid organisations to use several of the GIS 
mentioned above for different tasks. Where the tools are free, there is of course 
no direct cost penalty of doing this. However it does take time to learn each 
software package and using multiple packages across an organisation may 
therefore not be very efficient. 
 

 

1.10 Data Sources 
 

There are many free sources of data to be found for humanitarian mapping. The 
following lists some of the most common. 
 
 

ReliefWeb directory of websites related to GIS and mapping 
www.reliefweb.int/w/contactDir.nsf/RelatedSites?
OpenForm&Query=MAP2 
 
 

geo4ngo  
www.geo4ngo.org  
An exchange platform of information related to the use of geographical 
information by humanitarian organisations, especially NGOs. 

 
GIS Development 
www.gisdevelopment.net  
Aims to promote usage of GIS and related technologies in various areas of 
development. 
 
Public Health Mapping  
www.who.int/csr/mapping 
WHO is promoting the use of GIS to support decision-making for a wide 
range of infectious disease and public health programmes. 

http://www.qgis.org/
http://www.openjump.org
http://www.grass.itc.it
http://www.gvsig.gva.es/
http://www.sextantegis.com/
http://www.ilwis.org/
http://www.reliefweb.int/w/contactDir.nsf/RelatedSites?OpenForm&Query=MAP2
http://www.reliefweb.int/w/contactDir.nsf/RelatedSites?OpenForm&Query=MAP2
http://www.geo4ngo.org/
http://www.gisdevelopment.net/
http://www.who.int/csr/mapping
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The Geography Network  
www.geographynetwork.com 
A global network of geographic information users and providers. 
 
Digital Map Archive 
http://dma.jrc.it/ 
 
Satellite Remote Sensing: Integrated CEOS European data Server  
http://iceds.ge.ucl.ac.uk/  
 
Satellite Remote Sensing: Global Land Cover Facility 
http://glcf.umiacs.umd.edu/index.shtml 
 
Satellite images from ‘The ‘International Charter’  
www.disasterscharter.org 
 
SRTM Data 90m Digital Elevation Data 
http://srtm.csi.cgiar.org/ 

 

 

Sources of finished maps 

 
Paper maps: obtained before departure or in-country 
http://whc.unesco.org/en/mapagencies/ 
 
Virtual OSOCC 
http://ocha.unog.ch/virtualosocc/ 
 
Reliefweb  
www.reliefweb.int 
 
UNOSAT  
www.unosat.org 

 

Alertnet  
www.alertnet.org 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

http://www.geographynetwork.com/
http://dma.jrc.it/
http://iceds.ge.ucl.ac.uk/
http://glcf.umiacs.umd.edu/index.shtml
http://www.disasterscharter.org
http://srtm.csi.cgiar.org/
http://whc.unesco.org/en/mapagencies/
http://ocha.unog.ch/virtualosocc/
http://www.reliefweb.int
http://www.unosat.org
http://www.alertnet.org
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1.11 Case Study 
 

The following is a fictitious description of how an NGO responding to 
a natural disaster might effectively use spatial data in its work during 
the emergency phase. 
 
 
 

A severe earthquake has struck the developing country of Marginalia. The 
international NGO ‘Humanity In Need’ (HIN) is considering a disaster re-
sponse programme and appeal. 
 

HIN has an ongoing community water supply programme in Marginalia. 
Their watsan engineers have, over the past two years, built up a dataset of 
bore holes with GPS coordinates. In their country office one of the team has 
learned the basics of a free GIS software package. She has also gathered vari-
ous spatial data layers including a good rivers and streams dataset surveyed by 
a regional conservation institution. She has shared these datasets with HIN’s 
international headquarters where there is a small GIS department using ESRI 
ArcGIS software.    
 

Within 24 hours of the earthquake, HIN’s national staff have compiled initial 
reports of affected communities. HIN’s international emergencies team, arriv-
ing in the capital, uses Google Earth to locate the damage reports and to 
make a plan for a rapid needs assessment mission. They confer with Interna-
tional Red Cross and United Nations disaster assessment team members and 
coordinate a plan of assessment actions. The teams share their plans and in-
tended routes as KML files which can be combined and viewed by any other 
Google Earth user. 
 
 

Assembling map data 
While the assessment teams are gearing up, HIN’s GIS-savvy staffers in-
country and at headquarters quickly come up with a data-gathering plan to 
assemble appropriate base map layers that can be used both in the commercial 
and open-source software packages that they use. They approach a wide range 
of data owners both within Marginalia (including the ministries of health and 
agriculture, universities and aid development agencies), and beyond. 
 

At this stage a MapAction team is deployed to the emergency and contact is 
made with HIN’s national staff. Both organisations share their map datasets. 
Within hours, MapAction has obtained satellite data, analysed by UNOSAT in 
Geneva, that identifies the areas and settlements most likely to have been 
damaged by the earthquake. This is overlaid on population data and the infor-
mation generated is used to adjust the assessment priorities. 
 
 

Combining data to create maps for decision-making 
HIN’s assessment team in the field sends by satellite phone the most urgent 
data that it has collected, including GPS coordinates of key roads into the  
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affected area that have been blocked by landslides. On their return to base the  
following day, their village assessment reports are tagged with GPS waypoint num-
bers and the routes they used to avoid the landslips have been tracklogged. All this 
data is quickly downloaded onto computer and shared with other agencies, notably 
with MapAction which is producing overview maps of assessment activity, damage 
and the most urgent humanitarian needs. 
 

Due to its local sectoral expertise, HIN takes a key role in the Water Sanitation 
and Hygiene (WASH) Cluster. Its dataset of water boreholes is combined with 
other spatial data, including health data, to produce maps that identify communi-
ties lacking secure water supplies who therefore become priorities for assistance. 
 

International relief donors both within and outside Marginalia find the maps that 
HIN’s staff have produced during the emergency to be very important ways to 
assimilate and understand the humanitarian situation, and give them confidence in 
committing relief funding early to the most needy areas. 
 
 
 

The above ’case study’, while fictitious, gives an insight into the multiple ways in which 
mapping and sharing of spatial data can be used practically by any relief agency or 
NGO to enhance its emergency response.  
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Chapter 2: Using GPS to collect data 

 
2.1 Introduction to chapter 2 
 

The information you collect during humanitarian assessments will have much 
greater value if others can locate it on a map. Just writing down a place name 
(eg of a village you visited) is dangerously imprecise: what if that village 
doesn‟t appear with that name on other people‟s maps? What if there are two 
places with the same name? 
 

If you have a Global Positioning System (GPS) receiver, you can and 
should use it to record the unique coordinates of the places you are referring 
to in reports. If you don‟t have a GPS unit, check your satellite phone: some 
have a GPS receiver built in and can give you your position.  
 

Assuming you have a device equipped with GPS, this short guide is intended 
to help you to use the basic functions to collect data on the ground in a way 
that will ensure it has greater use back at base, and greater value when shared 
with other organisations. 
 
 

2.2 Before your field mission 
 

If you have a GPS receiver, make sure it works! In a new location (even after 
moving a few hundred kilometres), the GPS needs to be „warmed up‟. Switch 
it on outdoors and let it search for the satellites. This can take up to half an 
hour. After that, it will „remember‟ where it is in the world and get a satellite 
„fix‟ quickly when you switch it on next time. 
 

Set an appropriate coordinate system and datum – see below for an 
explanation. It‟s a good idea at this stage to clear the memory of any unwanted 
points or tracks from previous trips. 
 

Take a co-ordinate point at your base. Does it appear correct compared with 
any map you have? 
 

Before setting off, make sure your GPS will work correctly throughout your 
fieldwork. This means thinking firstly about batteries: ensure you have 
enough spares. Battery life can be lengthened by adjusting the GPS settings, 
for example by ensuring the screen backlight does not come on unless 
necessary. Also, there are accuracy-enhancing features (WAAS and EGNOS) 
that do not work in most parts of the world and will drain power, so disable 
them via the setup menus if you can.  
 

Remember that unless your GPS is the most up-to-date model with a high-
sensitivity antenna, it will need a clear view of the sky, place under the front or 
back window in the car to get a signal. Also, it won‟t work well under trees, or 
amongst tall buildings, or even in steep-sided valleys. You can get external 
antenna accessories that help with this problem.  
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2.3 Coordinate systems and datums 
 

This sounds confusing, but it does not need to be! The absolute essentials to 
know are: 
 

Coordinate systems  
Coordinate systems are ways of 
describing a point on the 
earth‟s surface. The best-known 
is latitude/longitude. Another 
is UTM, and there are many 
regional and national systems. 
 

It does not particularly matter 
which coordinate system your 
GPS is set to display, provided 
that you know which one you 
are using, and note this in your 
report! Try to match the coordinate system to any field mapping that you are 
already using. 
 
Latitude/longitude can be denoted in several different ways. Here are two ways 
of reporting the same position. It is not too important which one you use, 
provided you are consistent. 
 

    Degrees-minutes-seconds: eg N(orth) 51º 40‟ 57”  W(est) 0º 39‟ 25” 

    Decimal degrees: eg lat 51.682, long -0.627 (note: north and east are 
positive numbers, west and south are negative). 

 
 

UTM (Universal Transverse Mercator) is also widely used. It is a global 
system, based on a scale of metres, and has three components: 
 

    The UTM zone: eg 30U 

    The X coordinate: eg 0661965. This is measured across the map. 

    The Y coordinate: eg 5728316. This is measured up the map. 
 

Note that UTM positions are sometimes just as, for example, “0661965, 
5728316”. The X coordinate comes before the Y. This assumes the UTM zone is 
already known, but it‟s not a bad idea to state this also. 
 

Datums  
Datums are parameters within the GPS which set a known location as an origin 
for the coordinate system in use. We recommend that you always use WGS84, 
unless you are advised to do otherwise. 
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2.4 Types of data you can collect using the GPS 
 

There are two basic types of data that you can collect, and store within the 
memory of your GPS. They are waypoints (sometimes called points, or 
placemarks in Google Earth), and tracklogs (or tracks). Some GPS can 
also store paths or routes but these are less useful. 
 
 

Waypoints (WPs) are a record of a specific point on the 
ground that you have visited. On most GPS you press a 
Mark or Enter button, then save. The GPS then saves the 
coordinates at that point, and allocates a sequential number 
(like 001) to that WP. You need to note down separately 

(see Recording your data  section 2.6) what is of interest at that waypoint. 
 

Most GPS units can record hundreds or thousands of waypoints. They stay in 
the memory, even when the unit is switched off, until you delete them. 
 
 

Tracklogs are a record of where you have been, which can 
be collected automatically by the GPS as you go along. 
With most GPS this will only happen if tracklogging is 
switched on through the setup menus, using the setup 
menu, although on some units, like the Garmin eTrex, 

tracklogging is permanently on. 
 

Tracklogs are a very good way to map the route you have travelled along. 
While tracklogging, you can still add specific waypoints as you go, to note 
particular features, settlements or landmarks along the way. The waypoints 
and tracks form separate datasets. 
 

Once the tracklog memory is full, some GPS units start to over-write the 
earlier track. There may be various options to avoid this, such as changing the 
distance between tracklog points:  check the setup menu or user manual if 
you are not sure. 
 
 

2.5 Suggestions on how to use GPS to collect data 
 

Surveying features along a route 
You may be travelling a „circular‟ route in a vehicle, for example. Consider 
tracklogging the whole route, if you have enough GPS memory. 
 

Log a WP at the start and end of damaged road sections (for example, a flood 
washout). Log a WP at each village or settlement you pass through. 
  

Remember that unless your GPS is the most up-to-date model with a high-
sensitivity antenna, it will need a clear view of the sky, place under the front 
or back window in the car to get a signal. Also, it won‟t work well under trees, 
or amongst tall buildings, or even in steep-sided valleys. You can get external 
antenna accessories that help with this problem.  
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Village-based assessments 
Log a WP at the centre of the village you are assessing. It may be useful to WP 
various other features within the village, if detailed mapping would be helpful. For 
a big village or town, record tracklogs along the main roads through the 
settlement, and gather assessment data with reference to these (eg “south of main 
road, to west of mosque, 150 houses partially damaged”).  
 
 

Flood and damage surveys 
You can use the GPS to capture the extent of various types of damage, eg a flood 
or area of collapsed buildings. Go to various positions at the boundary of the 
flood, and take a waypoint at each. If possible, record a tracklog around the 
perimeter of the damage. 
 
 

Photographs 
Save WPs for locations of photographs taken, for example when recording 
damage to specific structures or facilities. You can then report the exact place the 
picture was taken.  
 
 

Surveys from aircraft 
If you position your GPS unit appropriately (and safely) in a light aircraft or 
helicopter, it will work well. It is „flight safe‟ because it does not transmit, it only 
receives. It is useful to have an assistant to record the assessment information as 
you go along.  
 
For instructions on basic functions in various commonly-used GPS models 
see Appendix 2B. 
 
 

2.6 Recording your data 
 

Remember that the GPS only records the WP numbers: you must also make a 
record of what these points represent (these are called the attributes).  
 

Some newer GPS receivers and other GPS-enabled devices such as hand-held 
computers allow you to enter attribute information by keying it into  the device 
directly when you create a waypoint. By all means experiment with these, but you 
may find it awkward in a field environment to mess around with tiny keypads to 
enter information. A paper record as shown below often proves a more practical 
way to capture various kinds of information. 
 

You can use a notebook to record the attributes of WPs as you go along. Just 
write down the WP number, and what you want to record at that place. A better 
way is to use a purpose-designed form.  
 

At Appendix 2A is a copy of MapAction‟s blank WP form for you to reproduce 
and use if you wish. Here is an example showing how the form can be used. 
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It is not essential that you use a recording sheet exactly like the one above, but 
whatever you do you must be able to record accurately the attributes for each 
waypoint you have saved with the GPS.  
 

 

2.7 Back at base 
 

When you hand over the notes or report from your assessment, make sure 
you also pass on the coordinate data you have collected. There are various 
ways to do this. If there is room on the assessment report forms, you could 
write in the coordinates of places visited. For high precision, make sure you 
write down the coordinate system and datum that the GPS was set to (eg 
UTM and WGS84). 
 

Next you will want to transfer the data from the GPS onto a computer. If 
there are only a few waypoints, you can simply read the coordinates for each 
saved waypoint off the GPS screen and input them directly into your GIS 
software: for example using Add > Placemark in Google Earth and then keying 
in the latitude and longitude readings. 
 

However if you have collected a lot of data, including tracklogs, you will need 
to download the data from your GPS onto computer. You will need a GPS 
interface cable (for modern GPS units this is often simply a USB cable) and 
appropriate software to do this. The latest free version of Google Earth 
(version 5.0) includes GPS connectivity so you can save your waypoints and 
tracks as KML features. Other GPS software tools available include the 
following. 
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    GPS Utility. www.gpsu.co.uk. The free trial version allows a reasonable 
amount of data to be downloaded at once. 
 

    GPS Babel. www.gpsbabel.org. This free tool interfaces with a large 
number of GPS types and allows conversion of many data formats. 

 
You can then save the waypoints and tracklogs and pass them on to mapping 
teams equipped with Geographical Information Systems (GIS). Once again, make 
sure you tell them the coordinate and datum used. They will also need a copy of 
your attribute records on paper, so they know what each waypoint represents. 
 

If you have appropriate PC software for your GPS, you can save your data in 
KML files which allow you, and others to whom you email the KML file, to view 
your data using Google Earth. 
 
 

2.8 Final thoughts about using GPS in the emergency 
environment 

 

Please remember that your humanitarian assessment or other information-
gathering effort may be wasted if the place you visited can‟t be located again when 
relief assistance begins. Trying to figure out how to use a GPS once you‟re in the 
middle of an assessment is too late! Practice the basics as soon as you have a GPS 
in your hands. 
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Appendix 2A: Waypoint recording sheet 
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  GARMIN 12XL GARMIN MAP76 GARMIN eTrex 

Verify 
coordinate 
system and 
datum 
settings 

 

Press Page button until you 
reach: 

Main Menu > Setup Menu 
>Navigation 

In Nav Setup screen, check 
position format is as you 

require, and map datum is 
WGS84 

Press Menu button 

Scroll down to Setup (Enter) 
then scroll right to Location 

Check position format is as 
you require, and map datum is 

WGS84 

 

Press Page button until you 
reach Menu screen.  

Scroll down to Setup (Enter) 
then down to Units  

Check position format is as 
you require, and map datum 

is WGS84 

Erase all 
prior data 
(waypoints 
and tracks) 

Switch off GPS. 

Hold down Mark button while 
pressing ON button. 

Confirm you wish to delete all 
data. 

Switch off GPS. 

Hold down Menu button while 
pressing ON button. 

Confirm you wish to delete all 
user data. 

Delete points: 

Menu> Waypoints> Delete All 

Delete tracks: 

Menu> Tracks> Clear 

Mark a new 
waypoint 

Press Mark button 

Record waypoint number on 
sheet 

Press Enter to confirm and 
save  

 

Press ENTER button 

Record waypoint number on 
sheet 

Press ENTER to confirm and 
save 

Press Enter button and hold 
down until Mark Waypoint 

screen appears 

Record waypoint number on 
sheet 

Press Enter  to confirm and 
save 

Start or stop 
recording 
tracks 
(tracklog) 

Press Page button until you 
reach the map screen, 

Highlight OPT (Enter) 

Choose Track Setup (Enter) and  
Record (Enter)  then scroll to 

Wrap or Fill 

Quit  will save new settings  

Press Menu button 

Scroll down to Setup (Enter) 
then scroll right to Location  

Check position format is as 
you require, and map datum is 

WGS84 

The eTrex automatically 
records tracks.  

Ensure you have cleared 
previous saved tracks before 

you begin a new project. 

Navigate to 
a previously 
recorded 
waypoint 

Press GOTO button 

Choose waypoint to which you 
want to navigate 

Press Enter to start navigation 
mode 

 

Press NAV button 

Choose Go To Point> 
Waypoints 

Select waypoint to which you 
want to navigate 

Press Enter to start navigation 
mode 

Press Page button until you 
reach the Menu screen 

Select Waypoints 

Choose the waypoint to 
which you want to navigate 

Select GOTO to start 
navigation mode 

Appendix 2B: Examples of  GPS unit functions 
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Chapter 3: Google Earth humanitarian mapping 
tutorial 

 
How to use Chapter 3 
 

Google Earth and Google Maps are widely 
used to explore the world‟s geography. The 
following tutorial is specifically for exploiting 
Google Earth in humanitarian work. You will 
use a variety of functions and processes which 
are aimed at giving you the knowledge and 
resources you need to create and share useful 
and informative maps quickly and easily.  If you 
are already familiar with Google Earth, use the 
contents panel to direct yourself to the 
appropriate pages.  There is a field guide at the 
end of this chapter for quick reference.  In 
humanitarian work you can use Google Earth 
to: 
 

    Obtain and display information to 
orientate new arrivals 

    Show “who -what-where” data : 
coordination centre‟s, health facilities, 
distribution centres, refugee camps, airfields, 
drop zones 

    Display information about infrastructure, 
damage and hazards 

    Divide up the disaster zone into search 
and rescue sectors, affected zones, unsafe 
zones and so on 

    Show possible evacuation routes 
 
The tutorial in this chapter will give you a basic understanding of using 
Google Earth within disaster risk reduction and relief.  We will be working 
with data from various locations including data from previous MapAction 
deployments. 
 

After completing this tutorial you will be able to portray geographical 
information as a digital image file suitable for display on a computer screen 
in Google Earth, sharing over a network or the web and as pictorial formats 
such as PNG, GIF or JPEGs. 
 

 
 

Chapter 3: Google Earth  

 

3.1  Introduction: What is 
Google Earth? 

3.2  Layers 

3.3  Adding New Features 

3.4  Using Image Overlays 

3.5  GPS 

3.6  Sharing data 

3.7  Google Earth Add-Ons 

3.8  Printing and saving 

 

Appendix 3A: Quick guide 

 

Appendix 3B: Coordinates 

 

Appendix 3C: Keyboard 
commands 

 

Appendix 3D: Useful 
websites about using Google 
Earth 
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Beyond Google Earth itself, it‟s useful to have a basic understanding of GIS. For 
a general introduction to humanitarian GIS see chapter 1 of this Field Guide.  
Similarly, we also refer to some GIS and remote sensing terminology for which 
you can find introductory information in the Annex to guide and chapter 4, 
together with guidance on using the free/open source software.  
 

This tutorial is based on Google Earth version 5 which was released in January 
2009. However most of the content will also work with earlier versions. 

 

 

3.1 Introduction:  What is Google Earth? 
 

3.1.1 Using Google Earth 
 

Google Earth is a free product which allows you to view and explore the whole 
of the earth‟s surface, and other geographical information such as settlement 
names, roads and thematic information. As well as the information provided via 
Google themselves, it is possible to use Google Earth as a platform to view and 
map spatial data that you collect yourself, or obtain from partner organisations in 
appropriate formats. 
 
Google Earth maps the Earth‟s surface by displaying satellite images and aerial 
photography of varying spatial resolution: this means the distance on the 

ground represented by each pixel or grid cell in the image.  The degree of 
resolution available varies between more and less economically developed 
regions, but most land is covered in at least 15 meters of resolution. Google 
Earth also has digital terrain model data collected by NASA‟s Shuttle Radar 
Topography Mission (SRTM); this allows you to view the terrain in three 
dimensions.   
 

    Google Earth is a Web Map Service (WMS) client; this means it uses 
geographical information to create maps of spatially referenced data and 
adheres to international standards. 
 

    Google Earth supports managing three-dimensional geospatial data through 
Keyhole Markup Language (KML). 
 

    Google Earth image dates vary. The image data can be seen from squares 
made when the layer DigitalGlobe Coverage is enabled. See chapter 3.2 for 
more information. 
 

You can use Google Earth online (connected to the internet) or off-line, 
provided you carry out some basic set-up actions first. See section 3.8 for more 
information on this.  
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Downloading Google Earth 
If you do not already have Google Earth 
installed on your computer  go to the 
following web page: 
 

http://earth.google.com/  
 
Select the download option and follow the 
online instructions. 

 
If you experience problems installing 
Google Earth you can directly download 
the latest version of Google Earth from 
here: 
 
PC: http://dl.google.com/earth/client/
current/GoogleEarthWin.exe  
 
Mac: http://dl.google.com/earth/client/
current/GoogleEarthMac.dmg  

Minimum configurations for 
Google Earth downloads: 
 

  Pentium 3, 500 MHz 

  128 MB RAM 

  12.7 MB free disk space  

  Network speed: 128 Kbit/s 

  16MB 3D-capable graphics 

card 

  Resolution of 1024x768, 16-bit 

High Colour 

  Windows XP or Windows 2000, 

Windows Vista, Linux, Mac OS X 

 

For use as a browser plug-in: 

  Firefox,  Safari 3, Internet 

Explorer 6 or 7 

 

Google Earth is available in 23 
languages: 
 

Arabic, Chinese, Czech, Danish, 
Dutch, English, Finnish, French, 
German, Hebrew, Indonesian, 
Italian, Japanese, Korean, 
Norwegian, Polish, Portuguese, 
Romanian, Russian, Spanish, 
Swedish, Thai, Turkish. 

 

Google Earth Image 
providers: 
 

DigitalGlobe, Earthsat, GEBCO, 
GeoEye-1, GlobeExplorer, 
IKONOS, Pictometry, Spot Image, 
Terralook, ViewGL, CNES, SIO, 
NOAA, NGA, NASA 

 

Google Earth is available 
under two licenses: 
 

  Google Earth (free version)  

  Google Earth Pro ($400 per 

year): this has some enhanced 
features, however it uses the 
same imagery and content as 
the free version 
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1. Search panel 

2. Hide/Show sidebar 

3. Placemark 

4. Polygon 

5. Path 

6. Image overlay 

7. Measure 

8. Email 

9. Print 

10. Navigation   

11. Layers panel 

12. Places panel 

13. 3D Viewer 

14. Status bar   

3.1.2 Viewing the Globe  
The purpose of this first exercise is to give you an overview of the basic 
layout, terminology and functionality of Google Earth. Double click on the 
Google Earth icon on your desktop or locate it in your programs list. The 
icon looks like this: 
 
 
 

Each time you start Google Earth, the Earth appears in the main window. 
The area that shows the Earth is called the 3D viewer.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

 

3.1.3 Changing Languages 
 

You can change the language displayed in Google Earth. To do this: 
 
1.   Click Tools > Options (Mac: Google Earth > Preferences) > General tab. 
 
2.  Under Language settings, choose the appropriate language of your choice. 
System Default corresponds to the language used by the operating system of 
your computer. 

1 2 3 4 5 6 7 8 9 1

11 

12 

13 14 
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Three technical points to note at this stage: 
 

Datum. Google Earth uses the WGS84 datum for its imagery base. This is 
important to be aware of because any data you import, for example from your 
GPS unit, should be set to the same datum in order to display accurately. 
 

Projection system. Google Earth uses the Simple Cylindrical projection. If 
you import any map data that uses a different projection system from this, 
Google Earth will re-project it: this may create some spatial inconsistencies. 
 

Coordinate systems. Google Earth can work with coordinates in Latitude-
Longitude (degrees-minutes-seconds or decimal degrees) or Universal 
Transverse Mercator (UTM). This is explained in Appendix 3B of this chapter. 

 

3.1.4 Using the navigation controls 
 

To view and use the navigation controls, move the cursor over to the right 
corner of the 3D viewer.  
 

To hide or show the compass icon in the 3D viewer: Click View > Show 
Navigation  
 

The Google Earth navigation controls offer the same type of navigation 
action that you can achieve with mouse navigation.  
 

To move the 3D view in any direction, position the mouse cursor on the 
viewer and press the left main mouse button. The cursor icon changes from 
an open hand to a closed hand allowing you to drag a new part of the earth 
into view. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Zooming in and out 
 
Zoom In and Out Using the Mouse 
 

Zoom out  by doing one of the following:  
 

   Scroll the mouse wheel down (toward you) a number of times.  

   Hold down the alternate mouse button, drag the mouse up.  

   Zoom in by doing the opposite. 

   Scroll the mouse wheel up (away from you) a number of times.  

1.   Navigation ring to tilt the terrain toward a horizon view. 
 

2.   To move the centre point of the view down, up, right or left. 
 

3.   Use the zoom slider to zoom in or out (+ to zoom in, - to zoom out). 

Double click the icons at the end of the slider to reset the zoom. 
 

4.   Click the north up button to reset the view so that north is at the top of 

the screen. 
 

5.   Click, hold and drag the navigation ring to rotate the view 
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   Hold down the alternate mouse button, drag the mouse down. Do this a 
number of times.  

 
 
Zoom in and out using the navigation controls 
 

The navigation controls appear in the top right corner of the 3D viewer. 

 Zoom out by clicking the zoom out button   

Zoom in by clicking the zoom in button       
 
 

Zoom in using a placemark 
 

In Google Earth, a placemark marks a location. Each placemark appears as a 
pushpin with a label. You can learn how to create these in chapter 3.3. 
 

In the Places panel (left of 3D viewer), locate the Sightseeing folder. You may need 
to scroll down to view this folder.  
 

 Expand the Sightseeing folder by clicking +.  
 

 Double-clicking on a place name zooms to it. 

 
3.1.5 Finding places and directions  
 
         How might I use this?  

There are a lot of placenames in the Google Earth database, even for 
developing countries. Use the Search feature to find places you want to locate but 
be aware of variation in spelling. If someone gives you coordinates, for example 
in latitude/longitude, you can „fly‟ straight to that point on the earth‟s surface.  
 

You can search for specific locations using the Fly To Tab in Google Earth. To 
do this, enter the location in the input box and click on the Search button. 
 

Google Earth recognizes the following types of search terms, entered with or 
without commas. 
 
 

    City, country   

    Number, street, city, state  

    Zipcode or postal code  

    Latitude, longitude in decimal format  

    Latitude, longitude in degrees, minutes, seconds (DMS) format  
 
 
For more information on coordinate formats see Appendix B. 

 

Tip: To stop the tilt when you zoom in Click Options > Navigation  > uncheck box 
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The most recent search terms are saved in the search entry history (indicated 
by the small black triangle on the right of the search input).   
 
 

 
To clear search results, click on the Clear button at the bottom of the search 
results listing.  

 
 
 
 
 

 
 
 
 
 
 

Tip:  Currently, street-level searching is limited to certain countries, 
try to use coordinates where possible for accuracy. 

 

Activity One 
 
To navigate in Google Earth you need to be able to drag, zoom, tilt and 
rotate the view. 
 
1. Drag the view using the mouse or navigation controls so you are directly 
over the  Falkland Islands. 
 
2. Zoom in and out to see how much detail Google has for this location 
 
3. Tilt the view so you are looking at the Falkland Islands from a low angle 
 
4. Rotate the view to give a different perspective of the Falkland Islands. 
 
To find locations you can also use the Fly To Tab 
 
1. Type the Falkland Islands into the tab and click on Search 
 
2. Type in the latitude and longitude in DMS format for Port Stanley, 
Falkland Islands, 51 41 41S 57 49 12 W and click on Search.  

Tip: To view the Earth back from top-down type U or click on N on 

the navigation tool. 
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3.1.6 Display tools 

 
How might I use this? 

 

You can customise your Google Earth software to suit the type of work you are 
doing. For example, in a relatively low-lying region you may want to change the 
terrain scale so that you can see more easily the features of the landscape where 
you will be working. You can set a number of other preferences to affect 3D 
viewer imagery, as well as how icons, labels, and other elements are displayed. ` 
 
Displaying a latitude/longitude grid 
 

Google Earth provides a special layer accessible from the View menu that 
displays a grid of latitude and longitude lines over the imagery in the 3D viewer. 
To turn on the grid: 
 

Select View > Grid. 
 
The grid appears over the earth imagery as white lines, with each latitude/
longitude degree line labeled in an axis across the centre of the 3D viewer. You 
can position a geographical feature in the 3D viewer and determine its basic geo-
spatial coordinates using this grid. 
 
Setting the view size 
 

To enter full-screen mode, or to return to window mode from full-screen mode: 
 

Select View  > Full Screen  

 
Use the View Size options in under the View menu to select a number of pre-set 
aspect ratios designed for best playback modes or printing modes. The selected 
option resizes the 3D Viewer for the best display for your intended purpose.  
 
 

3.1.7 Using the overview map 
 

The overview map window feature displays an additional view of the Earth 
with a position indicator that  corresponds to the current view inside the 3D 
viewer.  
To show or hide the overview map window, do one of the following: 
 

Select View > Overview Map 
 
Adjusting the overview map size and zoom ratio 
 

Select Tools > Options > 3D View (Mac: Google Earth > Preferences > 3D View).  
 
Adjust the slider control in the overview map options to scale the overview map 
from small to large. 



  41 

H
o
w

 t
o

 u
s
e

 t
h

e
 

g
u

id
e

 
H

u
m

a
n

it
a

ri
a

n
  
  

  

M
a

p
p

in
g
 

G
P

S
 

G
o

o
g

le
 E

a
rt

h
 

M
a

p
W

in
d

o
w

 
A

n
n

e
x
 

 

 

Using the settings in the Options > 3D View Tab, you can also adjust the ratio 
of territory displayed in the overview map window relative to that in the 3D 
viewer.  
 
 

3.1.8 Viewing preferences 
 

To access these settings, do the following: 
 

Windows/Linux: Click Tools > Options > 3D View. 
Mac: Click Google Earth > Preferences > 3D View. 
 
Show lat/long 
By default, the display of the coordinates is in degrees, minutes, seconds. You 
can choose the Show Lat/Long option to display geo-coordinates in decimal 
degrees or Universal Transverse Mercator.  
 
Elevation units 
By default, the display of the elevation of the terrain beneath the pointer is 
displayed in feet and miles. You can choose to display elevation in meters and 
kilometers. 
 
 

3.1.9 Viewing a location in Google Maps 
 

To display the current view in Google Maps in your web browser, do one of 
the following: 

Either: Click the map icon in the toolbar  
 
Or: Click Ctrl + Alt + M (+ Option + M on the Mac) 
 

 

Activity Two 

Zoom back into the Falkland Islands using your preferred method.  Insert 

an Overview Map to the 3D Viewer showing the Falklands location relative 

to South America. Using the Pan and Zoom navigation methods note the 

changes in the Red Extent Window. 

Add a Grid to the 3D Viewer and  change the coordinates to UTM and the 

elevation to meters. 
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3.2 Layers 
 

How might I use this? 
The Layers feature in Google Earth provides a variety of data points of geo-
graphical interest that you can select to display over your viewing area. This 
includes points of interest (POIs) as well as map, road and terrain. You can 
use this information to help plan routes, look at elevation and check boarder 
lines in your location of work.  
 
 

3.2.1 Basic layers 
 

Layers content is created by Google or its partners. Information which appears 
in the Places panel, however, can be created by anyone using Google Earth or 
KML.  
 

Here are some examples of layers included with Google Earth: 

 
Turn POIs on and off by checking and un-checking 
it in the Layers panel. You can save any point of 
interest (POI) displayed in the 3D viewer to the My 
Places folder by right-clicking (CTRL clicking on the 
Mac) on the placemark in the viewer and selecting 
Save to My Places from the pop-up menu. 
 
To adjust the icon size Click Tools> Options > 3D. The icon size is set in the 
Labels/Icon size area.  
 
If you are having problems seeing your POI zoom straight in.  Icons, like road 
data, appear at different elevations, and not all icons appear from an extended 
elevation. In addition, zooming in to a lower elevation often resolves the prob-
lem of icons that appear to overlap when viewed from a higher elevation. 

 

 

 

 

 

 

 

  Description Examples 

Roads Road map information for  viewing 
area 

Major highways, county roads and 
streets 

Terrain 3D elevation data for the viewing 
region 

Limited to natural geographic features, 
eg mountains and canyons 

Borders Turns on all possible borders Coastlines, International boundaries, 
State and province boundaries. 

Tip: Layers will take longer to load with the terrain layer switched on. 
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3.2.2 Terrain elevation 
 

When you tilt your view you can see the 3D effect of the elevation data, and by 
default it is showing elevation at the same scale as the horizontal map scale.  
However, the effect may not be visible and you can increase the exaggeration of 
height by setting it to any value from 1 (the default) to 3.  A useful setting is 1.5, 
which achieves an obvious yet natural elevation appearance. 
 

Windows and Linux: Tools > Options > 3D View. Modify the Elevation Exaggeration 
value. 

Other layers of interest are: 
 

King's College London's Collection of KML databases  
http://www.kcl.ac.uk/schools/sspp/geography/research/emm/geodata 
 
Real-time severe weather monitoring products from WDSS-II: The Warn-
ing Decision Support System - Integrated Information 
http://wdssii.nssl.noaa.gov/geotiff_new/ 

 

3.3 Adding new features 
 

3.3.1 Create and edit folders and placemarks 
 

How might I use this? 
You will probably want to record specific places that are important in your field 
work, for example locations of affected groups of people, or resources such as 
health clinics.  A placemark is a point of interest on your map.  They are like 
push pins and could be used to locate where key facilities are. 
 

Google Earth lets you create as many placemarks as you wish and give them ap-
propriate symbols and labels. This means you can create and share maps of your 
relief activities. 
 

Left of the 3D viewer is your Places panel which is split into Temporary and perma-
nent Places.  You can organize your data in the Places panel in a way similar to how 
you would organise files and folders on your computer's hard drive.  
 

When you first start Google Earth, the Places panel contains an empty My Places 
folder to hold places that you want to save.  If you are upgrading from a previous 
version of Google Earth, it will import your saved Places. Items located in the 
Places panel but not saved in the My Places folder are located in the Temporary Places 
folder and are unavailable in the next Google Earth session if you do not move 
or save them to your My Places folder. 

 

Activity Three 
Zoom to Tumbledown, Canada and experiment selecting and deselecting various 

layers. Exaggerate the elevation to 1.5 and practice tilting the 3D Viewer.  

http://www.kcl.ac.uk/schools/sspp/geography/research/emm/geodata
http://wdssii.nssl.noaa.gov/geotiff_new/
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The following table gives instructions on how to create and edit Folders and 
Placemarks: 
 

(Table continued on next page) 
 

Task Description 

Creating a new 
placemark 

 

Position the viewer to the location you want to put the 

placemark. 

 

Zoom into the best viewing level for the desired location. 

 

Click Add  > Placemark  or use the  Toolbar menu and 

click the pushpin icon:  

 

The Edit Placemark window appears and a placemark icon  

inside a flashing yellow square. 

 

Position the cursor on the placemark and drag it to the 

desired location. 

 

Note: the Edit Placemark window must be open to move 

the placemark or set any properties. 

 

Setting placemark 
properties 

 

Name: Identifiable name 

 

Description: information about location includes use of 

HTML text, see section 33.3 for more information. 

 

Style: Choose a colour, scale (size) and opacity for the 

placemark icon. 

 

View: Choose the desired location for the Placemark. 

 

Altitude: Choose the height of the Placemark as it appears 

over the terrain. 

 

Icon : Click the icon for the Placemark (top right corner of 

the dialog box) to choose an alternate image. 

 

Click OK to apply. 

 

Your placemark appears in the 3D viewer and as an entry 

in the selected folder. 

Creating a Folder 

Right-click on a folder in the places panel, (automatically 

set as the container for the new folder). 

Select Add > Folder  
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Task Description 

Setting folder properties 

Name: Identifiable name 
 
Description: General description for the 
folder, including the use of HTML tags to 
format your description and include 
images. 
 
Style/Colour: Available when there are 
icons within the new folder. Use this 
feature to apply label and icon styles 
universally across all items within the 
folder. 
 
View: Set the date, range and tilt. 
 
Double-click on the folder it and 
repositions the 3D viewer to that position. 

Reordering placemarks or 
folders 

Select and drag item to a new position in 
a list of items. 
 
Select item and drag and drop it over a 
folder. 
 
Right-click (Mac : CTRL ) the item, use 
the drop down menu to cut and paste to 
new location 

Renaming a placemark or 
folder 

Select item> right-click (CTRL click on 
the Mac) > Rename 
 
You can enter the new name directly into 
the name field. 

Removing a placemark or 
folder 

Select item > Right-click (CTRL click on 
the Mac) > Delete 
 
If you delete a folder, you also delete all 
its contents, including other folders and 
icons. 

Saving places data 
(placemarks, shapes, 
folders to hard drive) 

Select item > Right-click (CTRL click on 
the Mac) > Save as 
 
Folder is saved as a single file in KML 
format. 
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Activity Four 
 
Find the Berg River Bridge in South Africa at  32°47'15.58"S  18°10'8.26"E and 
assign a placemark.  Call it “Bridge Out” and describe that the road is 
“impassable at this point.” 
 
Find an open area in the same region and place a symbol to locate it as a 
possible displaced persons location.  
 
Create a folder in Places and move the two placemarks you just created into it. 

 

Task Description 

Opening saved placemarks 

File > Open > Navigate to KML> Open 
 
The folder or placemark appears beneath the 
Temporary Places folder and the 3D viewer files 
to the view set for the folder or placemark. 

Showing and hiding places data 

Use the show/hide features of Google Earth to 
quickly manage the amount of content visible in 
the 3D viewer. 
 
Select or de-select the check box next to an item 
or a whole folder. 

Repositioning placemarks 

Dragging the placemark: 
 
Select placemark > drag yellow square to the 
new location. 
 
Locking a placemark to the centre of the view: 
 
Select placemark > right click > properties >View 
tab > check centre in view box >drag the earth to 
desired location 



  47 

H
o
w

 t
o

 u
s
e

 t
h

e
 

g
u

id
e

 
H

u
m

a
n

it
a

ri
a

n
  
  

  

M
a

p
p

in
g
 

G
P

S
 

G
o

o
g

le
 E

a
rt

h
 

M
a

p
W

in
d

o
w

 
A

n
n

e
x
 

 

3.3.2 Advanced folders and placemarks 

 

Using custom icons  
 

For single Placemarks and folders of Placemarks, you can select a custom 
image to use as an icon rather than one of the default set of icons available 
to all Placemarks. 
  

1.  Right Click Icon > Properties.  Select icon next to Name Field   
 

2.  Click Add Custom Icon from the icon palette. 
 

3.  Indicate a valid path or Web URL in the field next to the Icon File/URL 
label or click Browse to specify the file on your computer or network. If you 
refer to an image on the web, be sure you have entered the path to the image 
itself, not the web page containing the image. 
 
 

Editing line colour and width 
 

When your placemark data consists of lines, such as with saved directions, 
you can use the line properties in the Style Tab to modify the colour, width 
and opacity of the line in the 3D viewer. 
 

Right click Placemark > Properties > Style, Colour 
 
 

Setting altitude  
 

The values set in the Altitude area can be used to show the feature above the 
surface of the earth at a user-defined altitude. 
 

Right click Placemark > Properties > Altitude.  
 
There are three options: 
 

1.  Clamped to ground. This is the default option.  Altitude for the 
placemark is locked to the ground, no height value is allowed for altitude. 
The placemark remains fixed to the earth, regardless of whether terrain is on 
or off. 
 
2.   Relative to ground. The altitude of the placemark is relative to the 
actual ground elevation of the view. 
 
3.  Absolute. The altitude of the placemark is above sea level. You can 
adjust the altitude using the slider or by entering a value in meters in the 
Altitude field. 
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Tip: It is recommended if using a combination of shared styles with 
individual placemark modifications to first apply shared settings to 
the folder then modify individual items without affecting the general 
style settings for the other items.  

 

Modifying folder settings 
 

Applying description, label, and advanced settings to a folder provides display 
characteristics that differ from settings applied to individual placemarks or to 
other geometry features.  
 

The name and description and view that you provide when you edit a folder 
applies only to that folder and not to the items it contains. Setting a view for a 
folder is useful when you want to create a viewing angle to encompass all the 
items contained by the folder.  
 

As with styles, altitude settings can apply to all items in the folder once style 
sharing is enabled. This includes subfolders. Altitude settings apply to all 
geometry within the folder.  
 
 

Modifying settings for a single item 
 

You can modify all settings for a single item to affect the display of that item 
only. When you change the style and altitude settings for an item in a folder, style 
sharing is disabled for that folder. However, styles that have been previously 
applied via the shared styles are preserved for other items in the folder. 

 

Activity Five 

Re-locate your “Bridge Out” placemark created in Activity Four.   

Change the height to 7 meters relative to the ground. 

Change the icons to a suitable size and colour image of your choice. 
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3.3.3 HTML 
 

How might I use this? 
 

The description field for places and folders can contain a lot of text allowing 
room for sharing of detailed information. You can enhance your 
descriptions using fonts and other formatting, even including images using 
HyperText Markup Language (HTML), the predominant language for 
web pages. This allows you to share more information in a clearer format. 
HTML provides a means to describe the structure of text-based information 
in a document by denoting certain text as links, headings, paragraphs and 
lists. HTML tags are respected in Google Earth; the following table gives 
some examples. 

 
 Attribute Code Example 

Bold <b>Test</b> Test 

Italics <i>Test</i> Test 

Font type 
<FONT FACE="Times New 
Roman">Example</FONT> 

Example 

Font size 
<FONT FACE="Times New Roman" 
SIZE="12pt">Example</FONT> Example 

Font colour 
<FONT FACE="Times New Roman" 
SIZE="10pt" COLOR="red">Example</
FONT> 

Example 

Line break Example<br>Example 

Example 

Example 

Centre <CENTER>Example</CENTER > 

 

Example 

  

Paragraph Example<p> New paragraph</p> 

Example 

New paragraph 

Website 
<a href="http://
www.mapaction.org">MapAction</a> 

MapAction

(www.mapaction

.org) 

Email 
<a href="malito:info@mapaction.org">Contact 
MapAction</a> 

Contact 

MapAction

(opens email) 

Insert image 
from computer 

<img src=”image file path”> Image displayed 

Insert image 
from website 

<img src=”http://image URL”> Image displayed 
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Description To Create To Measure 

A path which 
consists of two 
or more points 
connected 
with a straight 
line.  
 
  

Toolbar > Add > Path > enter 
properties>  draw in 3D viewer 
using cursor 
  
Try zooming in closely to the 
feature and adding more 
points for better accuracy. 
  
Line: Click and release left 

mouse button for a straight 
line. 
  
Path: Click and hold for free 
hand drawing allowing for 
curvy roads etc. 
  

Tools menu> Ruler> Path > choose 
unit of measure 
  
Or 
  
Tools menu> Ruler> line > choose 
unit of measure 
  
Click in the 3D viewer at beginning of 
point for measurement and at the 
end of desired region. 
  
Units of measurement can be 
changed using the down arrow and 
selecting from the list. 
 
  

 

Activity Six 

Open the Properties for the Possible Displaced Persons location placemark 

created for Activity Four. Using the HTML example commands write the 

following information: 

Possible IDP Location 

North/South (depending on chosen location) entry point impassable due to 

bridge collapse 

Need for assessment to check fits IDP camp criteria 

 
3.3.4  Basic Tools: Shapes and Measurement 
 

How might I use this? 
 

Google Earth offers tools that you can use to create shapes, measure distances 
and estimate sizes. Quick measurement of a distance, perhaps along a winding 
road, is a very useful feature for field work of all kinds. Google Earth also lets 
you quickly check the area of any space you define: potentially very useful for 
estimating resources or for planning a camp for displaced people.  Shapes save 
automatically into Temporary Places when you click OK.  
(Table continued on next page) 

Tip: To label shapes on the map, add a placemark near the line or in 

the area to describe the feature 
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Tip:   icons with smaller file sizes work best 

Description To create To measure 

 

A polygon 
consists of 
three or more 
points 
enclosing an 
area.  
 
Measurement 
for a polygon 
tool is done for 
both perimeter 
and area. 

 

 
Toolbar > Add > Polygon > enter 
properties >  drawing 3D viewer  
using cursor   
                                                                                  
Free-form shape: click once, 

hold, and drag.  The shape 
follows the path of your cursor. 
 
Regular shape: click and 
release. Move the mouse to a 
new point and click to add 
additional points. 
 
You can use a combination of 
these drawing modes to 
combine curved edges with 
straight edges. 
  
To make the shape a 3D 
object:  
 

a. Click the Altitude tab 
b. Slide the slider from ground 
toward space.  
c. Check Extend sides to ground 

 
View the earth from top-
down (type U) and with 
terrain turned off. 
 
 
Tools menu > Ruler > 

polygon > choose unit of 
measure 
 
Click in the 3D viewer at 
beginning of point for 
measurement and at the 
end of desired region 
 
Units of measurement can 
be changed using the 
down arrow and selecting 
from the list. 

3.3.5 Further Editing of Shapes 

Task How to do this 

Modify or reposition a 
shape 

Have the type of shape you want to modify se-
lected in the Ruler dialog box.  Click on a desired 
point, cursor changes to a finger, drag it to the new 
position. 

Add additional points For area shapes, you can add additional points by 
clicking in the 3D viewer. Points are added in an 
area shape in a strict sequence from first to last, 
regardless of where you click in the 3D viewer. 

Remove selected shape Right click (CTRL click on the Mac) the shape in 
the Places panel and click Delete. 

Remove selected point If you want to remove a point from either a path or 
an area shape, select a point and press the Back-
space key. 

Remove all shapes You can clear all measuring shapes from the 
viewer by clicking on the Clear All button in the 
Ruler dialog box regardless of which tab is active. 
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Activity Seven 
 
Flooding is a natural hazard which affects thousands of people 
every year.  Bolivia has faced more severe flooding in recent years 
due to the effects of La Niña.   
 
Fly To 14°50'16.25"S 64°54'13.18"W and create a placemark named 
Field Operations Centre 
 
Locate areas of high, flat land for possible refugee camps and draw 
red polygons around them.   
 
Change the settings of the polygons so you can just see the ground 
beneath.  
 
Measure the distance via road in meters between your perspective 
IDP camps. 
 
Using the measuring tool again calculate the area accumulated for 
IDP camps. 

File formats that can be used to create an image overlay: 
JPG, BMP, GIF, TIFF, TGA or PNG 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3.4 Using image overlays  
 

How might I use this? 

Although the basic imagery, roads and settlements layers in Google Earth may 
sometimes be all you need, often you will want to use other maps that you have 
obtained, for example a detailed local map or a map showing health statistics. 
The image overlay feature is a very easy but powerful way to import such maps 
into your Google Earth „world‟: you just need to obtain an electronic version of 
the add-on map, for example by photographing it with a digital camera. 

 

Tip: If you are having trouble importing a large image, you can reduce 
its size using image editing commercial software such as Adobe 
Photoshop or freeware such as IrfanView or GIMP. 
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3.4.1 Image overlay basics 
 

Image overlays provide additional information about the underlying earth im-
agery.  
 

They can be taken from your computer, from your network, or from a web 
site. It completely integrates with the terrain or shape of the land beneath if 
the terrain layer is turned on.  



Field Guide to Humanitarian Mapping 

www.mapaction.org   54 

 

 

 

3.4.2 Advanced image overlays 
 

To edit an image overlay further, open its dialogue box, right click Overlay in the 
Places panel and select properties. 
 

 

 

 

 

Change position settings 

Select the Location Tab in Properties: 
 

1.   Manual coordinates for each corner of the image overlay. You set coordinates 
for each corner of the image overlay. For more  on coordinates see Appendix B. 
 

2.   Fit to Screen. Resize the image to fit the current view. 
 
Try positioning the center of the image as a reference point first, and then use the 
Shift key in combination with one of the anchors to scale the image for best 
positioning. 
 

Updates for time sensitive imagery 

The refresh tab sets the correct refresh properties for your overlay imagery.  
Most imagery that is updated automatically and located on a server will need 
refresh properties set. Select the Refresh Tab in Properties. 
 

Opening overlays emailed to you 

Double-click on the attachment in the email message and click the appropriate 
button in the confirmation box to open the attachment. If Google Earth is not 
running, it will first start up before loading the emailed overlay.  Otherwise, it 
appears in the Temporary Places folder in the Places panel and the image overlay 
displays in the viewer.  
 

Opening overlays on a web server 

You can open overlays posted to a web server simply by clicking on the link that 
references the overlay image.  
 

 

Tip: To determine the size in pixels of an image, display the image file in a 
Windows Explorer window, right click (CTRL click on the Mac) , and select 
Properties from the pop-up menu.) 

Tip: When using multiple image overlays on the same region,  set a drawing 
order. 
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Posting image overlays to a web server 

You can share overlay data with other Google Earth users by posting the 
overlay file to a web server that other users also have access to.  
 

Placing Web Mapping Service (WMS) image overlays 

These are mapping images that are provided through a WMS over the 
internet. They can show you interesting information, such as weather 
formations and conditions, topographical maps, alternate high resolution 
satellite imagery. 

 

1.   Position the 3D viewer in the location where you want to place the overlay 
image file. 
 

Try to position the viewer so that it corresponds in viewing altitude to the 
overlay.  
 

Add menu> Image Overlay> Refresh Tab 
 
 

2. Click WMS Parameters. The Web Mapping Service Parameters dialog box 
appears. 
 

3.   Beside WMS Service, choose an appropriate service or click Add to use a 
URL (website address) for a WMS. After a brief period of time, Google Earth 
populates the Opaque and/or Transparent Layers fields with available layers from 
the WMS you choose. 
 

4.  Choose the appropriate layer(s) and click Add > to add the layer(s) to the 
Selected Layers field. This places this information in the WMS image overlay in 
Google Earth. To remove a layer from the Selected Layers field, select it and 
click >Remove. 
 
5. When you are finished, click OK and continue as you would with an image 
overlay. 
 
 

3. 5 GPS and Google Earth  
 

Please see Chapter 2 of this Field Guide for a more detailed introduction to 
using a GPS for humanitarian mapping. 
 
How might I use this? 
 

If you have been on a field assessment or have obtained data from someone 
who has you can import it into Google Earth and create a map making any 
planning and data sharing much easier. 

GPS devices currently supported within Google Earth: 
Garmin, Magellan 
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Tip: If you receive a connection error, turn the GPS device on and off 
and start again from step 2. 

 

3.5.1 Using GPS Devices with Google Earth 
 

The Global Positioning System (GPS) is a satellite based navigation system made 
up of a network of 24 satellites.  GPS works in any weather conditions anywhere 
in the world.  If you have a GPS device, you can connect it to your computer and 
import your waypoint and track data into Google Earth.  You need either a serial 
or USB cable to connect your GPS device to your computer.  If you do not have 
a cable visit your manufacturers web site to purchase the correct cable for your 
model. 
 

When your GPS data is imported into Google Earth, it is categorised into three 
possible folders, depending upon the type of data.  

 

 

 

 

 

 

 

 

 

3.5.2 Importing GPS Data 
 

If you are using a Garmin device and a Windows 
computer install the driver from the CD that came 
with the GPS or download it from the Garmin 
website. 
 

1. Using the cable connect the GPS to the com-
puter and turn the GPS on 
 

2. On the computer screen select Tools > GPS > 
Historical 
 

3. Select the correct manufacturer for your device 
 

4. Under Import select the type of data you want  
 

5. Under Options select drawing preferences. Create 
clickable image assigns icons to the track/route points with pop-up data for 
them. 
 

6. Click OK and data will commence downloading 
 

7. Once download is complete confirmation box will appear 
 

8. Data will be stored in the  Places Panel and can be edited. 

Tracks Waypoints Routes 
Points are automatically 

recorded by the GPS 

device periodically along 

the recorded route. Eg 

paths, roads. 

Waypoints are points entered 

manually by the user. For 

example, hospitals or airfields. 

Route points are those points 

that the GPS device uses to 

create the routing, such as 

when you instruct the device to 

"go to" a recorded point from 

another recorded point.. 
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If you're using a device that is not supported within Google Earth, you can try 
importing GPS data from the device to your computer using free GPS 
software GPSU or GPSTrackmaker.  Download the data from your GPS as 
a .gpx or .loc or .kml file and then open it in Google Earth (File > Open).  

 
 

 

3.5.3  Real-time GPS tracking  
 

This allows live tracking of  your position in Google Earth, via a connected 
GPS receiver. 
 

1.  Using the cable connect the GPS to the computer and turn the GPS on. 
 

2. On the computer screen select Tools > GPS >  Realtime Tab. 
 

3. Select the correct Protocol for your device. 
 

4. Select Polling Interval: determines how often GE gets position data from your 
GPS. 
 

5. Select Track Point Import Limit:  determines how many position points are 
imported and averaged for every polling. 
 

6. Click Automatically Follow the Path: Google Earth will zoom to the current 
GPS location, and follow it as it changes. 
 

7. Click Start and tracking will commence. 
 

8. Your path is saved and displayed on screen.  To save permanently Right 
Click Route > Save as. 
 
 

 

 

 

 

Tip: More points - accurate but slower position update. 
         Less points - updates position quickly but less accuracy 

Activity Eight 
 
If you have a GPS, collect some data from where you are located.   
 
Download the data into Google Earth. 
 
Annotate the features with a new style, colour and labels. 

Tip: A KMZ file is a compressed version of a KML     
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3.6 Sharing GPS data 
 

How might I use this? 
 

Sharing information, collaborations on tasks and coordination of activities among 
personnel in different organizations is an important part of successful 
humanitarian work. Sharing data  helps to provide near real time situational 
awareness and collect/display assessment data for operations. With new data 
against old you can evaluate and monitor change in a situation and transfer 
knowledge within a community. 

 

3.6.1 KML 
 

KML, or Keyhole Markup Language, is a grammar and file format for 
modeling and storing geographical features such as points, lines, images, 
polygons, and models for display in Google Earth and Google Maps. You can 
use KML to share places and information with other users of Google Earth and 
Google Maps.  
 

To open KML:  File > Open (Ctrl + O in Windows/Linux, + O on the Mac)  
 
Navigate to the location of the KMZ or KML data you want to open in Google 
Earth. Select the file and click the Open button. The folder or Placemark appears 
in the Places panel and the 3D viewer flies to the view set for the folder or 
Placemark. 
 

Setting KML error options 
 

You can set how Google Earth reacts when it encounters erroneous KML. 
 

1. Click Tools > Options > 3D View. (On the Mac, click Google Earth > Preferences > 
3D View). The Options dialog box appears. 
 

2. Click the General tab. 
 

3. Under KML Error Handling, choose one of the following: 
 

    Silently accept all unrecognized data - Choose this to load KML regardless of any 
errors 

    Show prompts for all errors - Choose this to show a message upon each instance 
of an error 

    Abort file load on any error - Cancels loading of a KML file when Google Earth 
detects an error  
 

4. Click OK. 
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3.6.2 Sharing Places Information 
 
Share placemarks, shapes, and folder data with other people including both 
users and non-users of Google Earth. You can share your places data by 
emailing an image, emailing places data, sharing data over a network and 
creating a network link. 

 

 

 

 

Emailing an image 

You can email the current view of the earth shown in the Google Earth 3D 
viewer as an image file for people who don't have Google Earth, or a KMZ 
file for other users of Google Earth 
 

When you email an image, a JPEG file is automatically attached to an 
outbound email message. When you email the view as a KMZ, a KMZ file is 
automatically attached to an outbound email message.  
 

Click File > Email > Email Image 
or 
Click on the email icon on the toolbar and choose Email Image 
 

In the Select Email Service window, choose your default email program or your 
Gmail account. Wait while the Google Earth software sends the data to your 
email application. A new email window appears with the image file. (This can 
take a few seconds.) The image is a JPG file of the current view in the 3D 
viewer. 
 

Fill in the recipient's email address and any other information in the body and 
send the email. 

 
Emailing places data 

Right click on Placemark > Email  
 

When you email KMZ files that reference custom icons or image overlays 
from your local file system those items are included with the placemark data. 
For this reason, KMZ files that include imagery overlays might be larger than 
those containing a simple placemark. 
 

You cannot send a placemark file to a user of a Google Earth (Keyhole) client 
version 2.2 or lower: the file format for placemarks has changed for Google 
Earth versions 3.0 and higher. Send an image file instead. 

Tip: You can share places information with other Google Earth users 
via the Google Earth Community BBS website. See Appendix 4. 

Tip: On the Mac, you can only email KML files through the 
Mail, Eudora and Entourage applications 
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Troubleshooting Email Issues 

If your email application does not respond to the Email View command, you may 
need to set the default email program.  
 

Windows:  Start Menu > Control Panel > Internet Options > Programs Tab. Select the 
default email program that you use from the E-mail drop-down list, and click 
Apply. 
  

Mac: Open Mail. Click Mail > Preferences. Pick the email application you would 
prefer as your default email handler. 
 
 

3.6.3 Sharing data over a network 
 

In addition to saving placemarks or folders to your local computer, you can also 
save place data to a web server or network server. Other Google Earth users who 
have access to the server can then use the data. Storing a placemark file on the 
network or on a web server means you will have better accessibility to your data, 
ease of distribution, automatic updates to network people with network access 
and a backup. As with other documents, you can create links or references to 
KMZ files for easy access.   
 

Saving data to a server 

To make your placemarks or folders available to other people via a server, you 
need to first save the file to the appropriate location. 
 

Network server. To save a folder or placemark to a location on your network, 
simply save the file in a location on your organization‟s network rather than to 
your local file system. 
 

Web server. To save a Placemark or folder to a web server, first save the file to 
your local computer. Once the file is saved on your local computer as a separate 
KMZ file, you can use an FTP or similar utility to transfer the file to the web 
servers. 
 

Opening data from a network server 

If you are working in an organization where place data is saved to a network that 
you have access to, you can open that data in the same way you would open a 
saved KMZ file on your local computer, navigate to the network and locate the 
KML file. 
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Creating a network link 

Add > Network Link>  
 

Type in the Name field and enter the full path of the KMZ file in the Link 
field, or browse to the file location if the file is located on a network. You can 
use a URL to reference the KMZ.  The 3D viewer immediately flies to the 
default view for the linked data. 

 
 

3.7 Google Earth add-ons 
 

How might I use this? 
 

Google Earth has many tools, however, to enable for further adding, editing 
and sharing of existing data there are many external tools that you can utilize 
with Google Earth.  The table below is not an exhaustive but consist of tools 
that have been tried and tested. Look at the task to locate what you need to 
do, follow the link and the online instructions for each.  

 
(more tasks and tools on next page...) 

 

Task Name Website 

Reduce the 
number of 
intermediate 
points of an line 
in order to speed 
up the calculation 

GeoUtilities 
www.geo-news.net/
index_geof.html 

Enable  mapping 
of administrative 
region data 

MEASURE 
Evaluation 
Excel to Google 
Earth (E2G) 

www.cpc.unc.edu/measure/tools/
monitoring-evaluation-systems/
geographic-information-systems 

Buffering algorithm,  
upload point, lines 
and polygons 

GeoUtilities www.geo-news.net/index_geof.html 

 

Tip: The text you enter in this description is your description of the link only 
and is not viewable by anyone else linking to the KMZ file. Only you will be 
able to see the description you enter here unless you email your link folder to 
other people.  

http://www.geo-news.net/index_geof.html
http://www.geo-news.net/index_geof.html
http://www.cpc.unc.edu/measure/tools/monitoring-evaluation-systems/geographic-information-systems
http://www.cpc.unc.edu/measure/tools/monitoring-evaluation-systems/geographic-information-systems
http://www.cpc.unc.edu/measure/tools/monitoring-evaluation-systems/geographic-information-systems
http://www.geo-news.net/index_geof.html
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Task Name Website 

Calculate the area of 
the buffer 

GeoUtilities www.geo-news.net/index_geof.html 

Allow the polygon 
features of one layer 
to be overlaid on the 
polygon, point, or 
line features of 
another layer. 

GeoUtilities www.geo-news.net/index_geof.html 

Export  point, line 
and polygon 
shapefiles, with more 
attribute data. 

Shp2KML shp2kml.sourceforge.net 

Export shapefiles to 
Google Earth’s KML 
format. 

GPS TrackMaker www.gpstm.com 

Convert shapefiles in 
virtually any 
coordinate system 

MapWindow www.mapwindow.org 

Drawing grids, paths 
and polygons 

GE Path 
www.sgrillo.net/googleearth/
gepath.htm 

Create, process, and 
import/export KML 
code 

KMLToolbox www.zonums.com/kmltoolbox.html 

Building better 
balloons 

Outreach Tutorial 
http://earth.google.com/outreach/
tutorial_balloon.html 

Plot tabular data  to  
bar graphs with 
geometrical shapes, 
colours and polygons 

GE-Graph 
www.sgrillo.net/googleearth/
gegraph.htm 

Cache Google Earth 
data 

GE Cacher 

http://bx11.110mb.com/gecacher.htm    
Or 
www.download.com/Google-Earth-
Voyager/3000-2648_4-10667194.html 

http://www.geo-news.net/index_geof.html
http://www.geo-news.net/index_geof.html
shp2kml.sourceforge.net/
http://www.gpstm.com/
http://www.mapwindow.org/download.php?show_details=13
http://www.sgrillo.net/googleearth/gepath.htm
http://www.sgrillo.net/googleearth/gepath.htm
http://www.zonums.com/kmltoolbox.html
http://earth.google.com/outreach/tutorial_balloon.html
http://earth.google.com/outreach/tutorial_balloon.html
http://www.sgrillo.net/googleearth/gegraph.htm
http://www.sgrillo.net/googleearth/gegraph.htm
http://bx11.110mb.com/gecacher.htm
http://www.download.com/Google-Earth-Voyager/3000-2648_4-10667194.html
http://www.download.com/Google-Earth-Voyager/3000-2648_4-10667194.html
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3.8 Saving and printing images 
 

3.8.1 Save current view 
 

Use  File > Save > Save Image to save the current view as an image file to your 
computer's hard drive.  
 

The image is saved with all visible placemarks, borders, or other layer 
information visible in the 3D viewer. 
 
 

3.8.2 Printing 
 

File > Print 
 

Print dialog box appears that asks you to choose one of the following: 
 

Selected Folder in My Places:  this is available if you have selected any placemark 
or folder in the Places folder. This prints the current 3D view plus placemark 
information and images. 
 

Graphic of 3D View: choose an appropriate resolution and then select available 
printers, just as you would for any document. 
 

Most Recent Search Results: most recently searched location. 
 
 

3.8.3 Memory and disk cache preferences 
 

You can use Google Earth offline without an internet connection. To do this 
you need to have the data „cached‟ (saved onto your hard disk). First connect 
to the internet, launch Google Earth, and clear its disk cache:  
 

Tools > Options > Cache > Clear disk cache > OK  
 
Then, make sure that the borders and roads layers are switched on; zoom to 
the affected area; and systematically „sweep‟ it at an appropriate level of 
resolution. As you do this, the background imagery is cached to disk. 
 
 

To copy the cache 

You can make a copy of the cached data on your computer, and pass this to 
another user so that they can view and use the same regional content without 
having to connect to the internet. To do this, close Google Earth, then go to 
this location: 
 

C:\Documents and Settings\USER\Local Settings\Application 
Data\Google\GoogleEarth\  
 
Or in Windows Vista: 

C:\USER\AppData\Local\Google\GoogleEarth 
 
Take copies of the files dbCache.dat and dbCache.dat.index.  
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By increasing your memory and disk cache size, you can improve 
performance. To do this, follow the steps below. 

 

1.  Click Tools > Options (Google 
Earth > Preferences on the Mac). 
Click on the Cache tab. 
 

2.  Enter a value in the Memory 
Cache Size field.  You do not need 
to know the actual limits of your 
computer's memory because 
Google Earth automatically limits 
the size according to the physical 
memory available on your 
computer. 
 

3.  Enter a value less than 2000 in 
the Disk Cache Size field. 
 
Disk cache is limited to 2GB. Google Earth uses this cache when you are viewing 
imagery offline.  
 
 

You can recover some disk space by deleting the disk cache. To do this: 
 

1. Click File > Server Logout. 
 

2. Select Tools > Options (Google Earth > Preferences on the Mac). Click on the Cache 
tab. 
 

3. Click Delete Cache Files. 
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Appendix 3A: 

Google Earth quick guide 
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Appendix 3B: Entering coordinates  

in Google Earth 
 
 

For entering coordinates for placemarks, fly-to and descriptions, latitude 
and longitude values can be set using the following notations: 
 

Decimal Degrees (DDD)  
In this notation, decimal precision is set in the degree coordinate.  
 

Degrees, Minutes, and Seconds (DMS)  
In this notation, decimal precision is set in the seconds coordinate.  
 

Degrees, Minutes with Decimal Seconds (DMM)  
In this notation, decimal precision is set in the minutes coordinate.  

 

Latitude and longitude syntax is specified as follows: 
 

Numeric Values   
Simply separate each coordinate notation with a white space and the entry will be 
recognized correctly.  
 

Direction Notation (North/South, East/West) 
Use N, S, E, or W to indicate direction. The letter can be entered either upper or 
lower case or it can be placed before or after the coordinate value.  
 

You can also use the minus sign (-) to indicate a westerly or southerly position.  
 

Entering latitude-longitude pairs 
 

When entering latitudinal or longitudinal pairs, the first coordinate is interpreted as 
latitude unless you use a direction letter to clarify (E or W).  
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Appendix 3C: Google Earth keyboard  

equivalent commands 

 

 
 
 
 

Command Keyboard 

Open File menu Alt + F 

Open Edit menu Alt + E 

Open View menu Alt + V 

Open Add menu Alt + A 

Open Tools menu Alt + T 

Open Help menu Alt + H 

Open file Ctrl + O 

Save image Ctrl + Alt + S 

View in Google Maps Ctrl + Alt + M 

Print Ctrl + P 

Email view Ctrl + Alt + E 

Copy current selection Ctrl + C 

Cut placemark Ctrl + X 

Paste placemark Ctrl + V 

Open Find Field Ctrl + F 

Delete item Del 

Rename item Ctrl + Alt + R 

Zoom to selected placemark/item Enter 

Full screen mode F11 

Show/Hide sidebar Ctrl + Alt + B 

Lat/lon grid Ctrl + L 

New placemark Ctrl + Shift + P 

New folder Ctrl + Shift + N 

New image overlay Ctrl + Shift + O 

New model Ctrl + Shift + M 

New path Ctrl + Shift + T 

New polygon Ctrl + Shift + G 
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Appendix 3D: 

Useful websites for Google Earth 
 

Free Geography Tools http://freegeographytools.com/2009/using-the-google-

earth-cache-basics. For various add-on tools for use with Google Earth. 

 

Geolyzer http://geolyzer.dirkoester.de/eng/. A compact usability-lab for KML-
content. It allows you to record and playback subject-activities, generate 3D-
Heatmaps to analyze mouse-activity on the globe and export reports. 
 
Google Earth Blog www.gearthblog.com/. For Google Earth news and updates. 
 
Google Earth Community http://bbs.keyhole.com. An online forum which is 

dedicated to producing Placemarks of interesting or educational perspectives. 

 

Google LatLong http://google-latlong.blogspot.com/. A news and notes 
webpage by the Google Earth and Maps team. 
 
Google Outreach (US) website  http://earth.google.com/outreach/. 

 
Google Spreadsheet Mapper  http://earth.google.com/outreach/
tutorial_mapper.html.  Allows you to create 400 placemarks with six ready made 
templates. 
 
KML  Documentation - http://code.google.com/apis/kml/documentation/ . 
Particularly useful if you want to find further codes , also the interactive sampler is 
a good way of trying things and seeing the results. 
 
Northgates KML Editor  http://www.northgates.ca/KMLEditor/ . A  useful 
editor.  
 
Official Google Earth Website http://earth.google.com/. For download of 
software and updates. 
 
Ogle Earth www.ogleearth.com/. A Google Earth news site charting innovative 
uses and political implications of Google Earth. 
 
The KML Handbook: Geographic Visualization for the Web  
http://my.safaribooksonline.com/9780321574404. Gives examples on what things 
are and how to do them.  

http://freegeographytools.com/2009/using-the-google-earth-cache-basics
http://freegeographytools.com/2009/using-the-google-earth-cache-basics
http://geolyzer.dirkoester.de/eng/
http://geolyzer.dirkoester.de/eng/
http://www.gearthblog.com/
http://bbs.keyhole.com
http://google-latlong.blogspot.com/
http://earth.google.com/outreach/
http://earth.google.com/outreach/tutorial_mapper.html
http://earth.google.com/outreach/tutorial_mapper.html
http://code.google.com/apis/kml/documentation/
http://www.northgates.ca/KMLEditor/
http://earth.google.com/
http://www.ogleearth.com/
http://my.safaribooksonline.com/9780321574404
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Chapter 4: Humanitarian mapping  

using MapWindow 
 

How to use Chapter 4 
 

MapWindow is a powerful Geographical Information 

System (GIS) software toolkit that is free to download 
and use. This chapter focuses on the use of 
MapWindow for mapping in humanitarian operations. 
For a general introduction to GIS for humanitarian 
mapping see chapter 1 of this guide, and for quicker, 
easier mapping tools see chapter 3 which utilises 
Google Earth.  
 

Free and Open Source Software (FOSS) with GIS 
functions is widely available in many different 
packages.  For the purposes of this guide we have used 
one package that has a user-friendly interface and fast 
access to most standard raster and vector formats.  
MapWindow allows a user with a basic understanding 
of the functions of GIS and its applications to create 
many useful map products for work within disaster risk 
reduction (DRR) and relief. 
 

MapWindow is a sophisticated GIS toolset. Unlike 
Google Earth, it does not open automatically with 
integrated  imagery and mapping; however  its 
functionality is considerably wider than Google Earth 
for managing and mapping spatial data and performing 
complex analyses on it. MapWindow can be used in a 
wide range of humanitarian mapping tasks, including: 
 

    Obtaining and displaying information to 
orientate new staff arrivals. 

    Showing ‘who-what-where’ data: coordination centres, health facilities, 
distribution centres, refugee camps, airfields, drop zones. 

    Displaying information about infrastructure, damage and hazards. 

    Dividing up the disaster zone into search and rescue sectors, affected 
zones, unsafe zones, possible evacuation routes.  

    Mapping and analysing data about the affected population and their 
needs, and highlighting spatial gaps and overlaps in response. 

 

The purpose of this chapter is to give you an overview of the layout, 
terminology and functionality of MapWindow. To receive further direction 
in using this software please utilise the on-line manuals and forums 
available in many languages at: www.mapwindow.com 

Chapter 4: 
Humanitarian 
mapping using 
MapWindow 

 

4.1 Introduction 

4.2 Creating and 
saving projects 

4.3 Data 

4.4 Navigating  
MapWindow 

4.5 Legend for layer 
control 

4.6 Data creating 
and editing 

4.7 Editing the 
attribute data 

4.8 Raster data 
editing 

4.9 Core plug-ins 

4.10 Raster grid 
operations 

4.11 Advanced 
vector data 
operations 

4.12 Downloadable 
plug-ins 

4.13 Export a map 

http://www.mapwindow.com
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4.1 Introduction: getting started with 
MapWindow 

  

4.1.1 Download MapWindow 
 

Navigate to the MapWindow website and follow the 
on-line instructions to download the most recent 
stable version. 
www.mapwindow.org/ 

 
 
 
 
 
 
 
 
 
 
 
 
 

Select your set up language. 
 

Read and accept the terms and conditions and choose 
a file location.  
 

Open MapWindow by finding it in your programs or 
by clicking on the icon .  
 
 
The initial interface offers various links where you 
can gain more instruction and advice about 
MapWindow. These can also be accessed from the 
main toolbar once in MapWindow. 
 

For now, close it. Click Red Cross. 
 

 

 

 

 

 

 

 

 

 

Features of 
MapWindow 
 
Free to use and re-
distribute.  
 
Advanced users or 
developers can write 
plug-ins to add additional 
functionality. 
 
Standard GIS data 
visualisation features as 
well as DBF attribute 
table editing, shapefile 
editing, and data 
converters.  
 
GIS formats are 
supported, including 
Shapefiles, GeoTIFF, 
ESRI, ArcInfo, ASCII and 
binary grids allowing for 
efficient data sharing. 
 
Compatible with 
Windows 98 and 
upwards.  
 
MapWindows complies 
with all international 
standards regulated by 
the Open Geospatial 
Consortium (OGS). 
 
 

Languages 
 
Portuguese , Chinese 
Dutch, English, Farsi, 
French, German, Greek, 
Italian, Japanese 
 
 

UpdatingMapWindow 
GIS 
 
MapWindow GIS update 
can be acquired by 
clicking on File> Check 
For Updates. 
 
 
 

 
 

http://www.mapwindow.org/
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4.1.2 Basic layout 
 

The following will appear. This is your Main View. 

 

 

 

 

 

 

 

 

 
 

 
 

Using additional windows 
 

You can alter the general layout of the interface by taking off and on different 
windows. 
 

Standard Toolbar >View >Panels > Uncheck Show Legend or/and Show Preview 
Map  
 

Re-check either of the options to return the windows to the default position. 

 
 

4.2 Creating and saving a new project 
 

How might I use this? 
 

It is possible that you will have many different sets of data, so it is important 
to manage them efficiently to prevent mistakes and wasting valuable time. 
You will store all your work in Projects. The data you use will not be stored 
within the project file but will be linked to it; therefore the same data can be 
used for many projects. 

 

4.2.1 Loading and saving an existing project 
 

Loading 
 

File > Open > navigate to folder > Open (ends in .mwprj)  
 
Saving a project 
 

It is advisable to save regularly especially if you are in the field with /poor 
power supply and may have to move quickly.  

 

Standard Toolbar > File > Save > navigate to folder and assign name >Save 
 

1 Standard 
toolbar 

2 Legend 

3 Map view  

4 Preview 
map 

5 Icon 
toolbar 

 

1 

2 

3 

4 

5 
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It is important to note that a saved project file does not contain any map data. 
The project file contains references to map data, as well as other information 
such as the data’s symbology. 
 

Projects are stored on the hard drive with an .mwprj file extension. 

 

 

4.3 Data  
 

How might I use this? 
 

In humanitarian mapping, data falls into categories: background and situational. 
For more information on data sources please see chapter 1 of the user guide.  
 

Background data can be time-consuming to collect and organise. If you are 
working in disaster management then download and obtain as much data as you 
can beforehand and try to ensure it is correctly spatially referenced, and perform 
any necessary data organisation (see chapter 1 for an explanation). Situation data 
is ‘current’ information about the emergency. At the beginning of a disaster you 
may have very little: but it might include field hospitals, evacuation centres, road 
status, bridges. Other situation data may come in the form of statistics. The 
number of people affected, deaths and injuries.  All tend to be collected at the 
level of admin unit (district etc) or p-code (unique reference codes for 
individual communities). 
 

It is useful to think about the types of maps you want to create; each map should 
be focused on a particular purpose to ensure clarity of information.  

Data type Sources Examples of uses 

Background 

data 

  

 

R

a

s

t

e

r 

 Topographic maps (scanned) 

 Satellite imagery  

 Aerial photos 

 Analysing damage and flood-

ing 

 Identifying flat land for IDP 

camp locations 

 Contextual Information 

 

V

e

c

t

o

r 

 Virtual Map of the World 

(VMAP) 

 GAUL admin boundaries 

dataset 

 National mapping agencies’ 

digitised data holdings 

 Identifying roads and routes  

 Classifying urban areas and 

settlements with population 

figures  

 Base maps of districts and 

communities to plan assess-

ment missions 

 

Situational 

data 
 GPS points and tracks  

 Assessment report data 

 Number of people affected, 

casualties 

 Programme planning maps 

 Logistics maps 
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4.3.1 Raster data 
 

Raster data in GIS consists of matrices of discrete cells that represent features 
on, above or below the earth’s surface. Each cell in the raster grid is the same 
size, and cells are usually square, but can be rectangular in MapWindow GIS. 

 

Typical raster datasets include remote sensing data such as aerial photography 
or satellite imagery and modelled data such as an elevation matrix. In the case 
of true geo-referenced imagery, such as true colour land photography (as 
might be obtained in GeoTIFF format), the data of the cells of the raster 
image is not accessible in the normal manner of grids, but instead it is 
displayed simply as an image with whatever RGB values are stored within it 
normally. Unlike vector data, raster data typically do not have an associated 
database record for each cell. 
 

4.3.2  Vector data 
 

MapWindow supports three different types of ESRI Shapefiles: each GIS 
data set will be added to the map project as a single layer. 
 

 
 

4.3.3 Adding data to your project 
 

How might I use this 
 

This section will show you how to add and display data. It is useful to have an 
image underneath your mapped data to give it some context.  To help locate 
important features for example rivers, roads and large areas of open space for 
possible camps and urban settlements.  

 
Add raster data 

Click > Add Data Icon 
Or  
Veiw > Add Layer 
 
 
 

Layer  Description Examples 

Polygon Composed of solid shapes made up of 
interconnected vertices; anchor points 
about which a line turns. 

Large urban areas, flooded 
areas, no-go zones, 
minefields 

Line Composed of line segments that may be 
interconnected. Can have vertices. 

Roads, boundaries 

Point Individual points Small villages, clinics, camp 
locations 
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Add vector data 

Click >Add Data Icon  
Or 
View > Add Layer > Navigate to File > Open 
 
The layer will be added to your project and is 
visible in the Legend. 
 

 
 

4.4 Navigate MapWindow 
 

How might I use this? 
 

When working with a map it will often be 
necessary to zoom in to view an area in more 
detail, or zoom out to see a larger area. 
 

4.4.1 Zoom in and out 
 

Icon Toolbar > Click the Zoom in or Zoom Out icon 
buttons   

 
 
Move the mouse over the map and click to zoom 
in or out around a point. 
 
To zoom in to a specific area 

Click and hold the left mouse button. Move the 
mouse to drag a rectangle around the area you 
wish to zoom to. Release the mouse button. 
 

If your mouse has a scroll wheel on top, it can be 
used to zoom in or out by rolling it forward or 
backwards. 
 
 

4.4.2  Zooming to Full Extent 
 

Zooming to full extent resets the map view to see every feature of every layer. 

Icon Toolbar> Click >   > Select Full Extents  

Tip: Hold down the Control key and click 
multiple items to add many layers at one time 

 

Supported raster formats 
 

Utah State University 
Binary Grid (*.bgd) 

Arc/Info Binary Grid 
(sta.adf) 

Arc/Info ASCII Grid (*.asc) 

Arc/Info FLT grid (*.flt) 

GeoTIFF (*.tif) 

USGS ASCII DEM (*.dem) 

Spatial Data Transfer 
Standard Grids (with some 
limitations) (*.ddf) 

PAux (PCI .aux labelled) 

PIX (PCIDSK Database) 
(*.pix) 

DTED Elevation Raster 
(*.dhm or *.dt0 or *.dt1) 

ECW Enhanced 
Compression Wavelet 
(*.ecw) 

Erdas Imagine images 
(*.img) 

Arc/Info Grid images (*.grd 
or hdr.adf) 

Arc/Info HDR/BIL images 
(*.bil) 

MrSID images (*.sid) 

Bitmap images (*.bmp) 

GIF images (*.gif) 

JPEG/JPEG2000 images 
(*.jpg or *.jp2) 

Portable Network Graphics 
images (*.pgm, *.pnm, 
*.png, *.ppm) 

TIF images (*.tif) 

Windows Metafile (*.wmf) 
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4.4.3 Zooming to previous or next extent 

Zooming to previous extent   

Zooming to next extent   
 
 

4.4.4 Zoom to layer extent 
 

Zooming to a layer’s extent will display an area showing every feature in the 
selected layer(s). 
 
 

Click    > Layer> Zoom to Layer 
 
 

4.4.5 Docking and Undocking Views 
 

How might I use this? 
 

You may find it easier to have different windows bigger or smaller or not 
visible at all.   
 

To customize your information windows click and pull on the top of the 
window. Hold down the left mouse key and drag the window to desired 
location. 
 

4.4.6 Panning 
 

Panning allows the user to move the map display around to show areas 
outside of the current viewing area without changing the scale of the map. 

Click  > Move mouse over map> Click and hold left mouse button 
 
The map will move with the mouse until released. 
 
 

4.4.7 Map overview 
 

How might I use this? 
 

This allows the user to quickly determine which area of the map the user is 
currently viewing. The map overview area provides a full extent view of layers 
added to it, the red rectangle shows the current map extent.  
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Update the Overview Map  

Right-click Overview Map > Update Using Current Extent 
Or 
Standard Toolbar > Edit > Preview Map > Using Current Extent 
 
Clear overview map 

Right-click Overview Map > Clear 
Or 
Edit > Preview Map > Clear  
 
 

4.5 Using the legend to control the layers 
 
How might I use this? 
 

The legend is a graphical representation of all the map layers in the current 
project. Each line represents a layer of data that is in the main view.  You can 
change a layer’s symbology or the order of display for the layers. For example, a 
layer may be given a colouring scheme indicating varying affected population. 
 

To turn a layer on or off click the check box next to it. The image to the right 
tells you the type of layer and its present symbology. The layer will have a plus 
(+) or minus (-) sign next to it to indicate they are collapsible or expandable.  
 

4.5.1 Changing the layer name 
 

Changing the name of a layer does not affect the underlying data, only the layer 
in that particular project. 
 

Double-click on the layer in the legend for the Legend Editor. 
 

Locate> Display Name and change to desired text. Click the X to close the Layer 
Properties dialog.  

 

4.5.2 Changing the drawing order 
 

The layers are drawn from bottom up so the first layer in the legend is the top 
layer of the map. It important to carefully order your map layers so that 
important data is not obscured by layers placed on top. 
 

Click and drag a layer to the desired location. 
 
 
 

Tip: If you set up a dynamic visibility, and then unselect the layer in the 
legend, it will reset the dynamic visibility to disabled, you will have to reset it 
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4.5.3 Removing a layer from the map 
 

Removing a layer does not remove or delete the underlying data.  
 

Right-click Layer > Remove Layer 
Or 
Select Layer > View > Remove Layer 
 
 

To remove all layers: 
 

Right-click Layer > Clear Layers 
 

4.5.4 Making the layer scalable 
 

This allows layers to be set up so that they dynamically turn on and off as the 
scale of the project changes. 
 

Zoom to desired scale of layer and double click the layer in the legend 
window to bring up the Legend Editor. 
 
 

Dynamic Visibility > Click Disabled > Check Use Dynamic Visibility > Click 
Use Current Extents > Close Editor. 

 

4.5.5 Map layer symbolisation 
 

When adding a new map layer to the user’s project, a default symbol will be 
automatically generated.  You can re-set this to your preferred symbology. 
 

Open Legend Editor by double clicking on layer in the legend 
 
Colouring scheme  
 

Click Colouring Scheme > Click    to open 
Colour Scheme Editor  
 
You can choose a field in the shape’s attribute 
table to calculate the colour and assign the 
number format of it. 
 
The easiest way is to use the pre-defined colour 
scheme.  The Legend Editor will also allow the 
user to: 
 

   Change display properties like point/line colour, width, and style. 

   Change layer dynamic visibility 

   Change legend properties (expand picture) 

   Change map bitmap and transparent colour 
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4.5.6 Adding a label to a layer 
 

Labels are an easy way to add dynamic textual labels to geometric features on the 
map. MapWindow GIS will extract a user-defined field from the map data to be 
used as the label text. Labels may be added to raster datasets programmatically, 
but not directly from within MapWindow GIS. 
 
Open Legend Editor  > Click Label Setup > Click    
 

A new window Shapefile Labeler  will open 
 
Click                Label Field for First Line and chose the field you want to label on your 
map  
 

Choose Properties >Apply > OK 
 
To remove the labeling for a layer change the label field to None. Click OK . 

 

 

4.5.7 Information on map features 
 

How Might I Use This? 
 

This is useful to identify features on your map while you are viewing it on the 
screen. Clicking the Identifier       will activate the Identifier plug-in, and set 
the mouse cursor into identifier mode.  
 

If a raster layer is selected, the identifier window will be put into Raster mode. If 
a shapefile layer is selected, the identifier window will be put into Shapefile 
mode.  
Shapefile        Raster 

 
 
 
 
 
 
 
 

 

Activity One 

Find a selection of vector data shapefiles for the area in which you are 

working: for example from a partner organization that uses GIS. Import them 

into MapWindow. Set up a series of data layers and set the symbols to create a 

working base map (see Chapter 1 for hints on cartography). Navigate the 

extents of the data and practice zooming to areas of interest. 
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The identifier can be used to select a shape in a shape layer or a cell or group 
of cells from a raster and show information on them. 
 
Setup for querying map features 

Select the layer to query in the legend. 
 
Click    
 
Move the mouse over the map and click on the feature to be identified. The 
Feature Identifier dialog will be displayed with the available information. 
 
 

4.5.8 Selecting features by rectangle 
 

Select by Rectangle allows the user to select features on the map by drawing a 
rectangle. Any features of the active layer that fall within the selection 
tolerance of the rectangle will be selected. 
 

Select layer by clicking in the legend or using the tool bar icon  
 

Move the mouse over the map and click and hold the mouse button. This 
click will represent the first corner of the rectangle. Keeping the mouse 
button held down draw the rectangle required. 
 

Release the mouse button. Features of the active layer that fall within the 
rectangle will be selected and drawn. 
 

By holding down the control key, the user can draw additional rectangles and 
add the selection to the original selected data. 
 
 

Viewing attribute data of selected features  

Click   to Open Attribute Table Editor  
 
The Attribute Table data for the selections will be shown. 
 
To create a new shapefile consisting only of these selected features: 
 

Click Selection > Export Selected Features > Navigate to desired location and 
assign a File Name > Save 
 

It will ask you if you want to load the shapefile.  Click Yes > Close window.  
 
The new layer will be added to your map. 
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4.6 Data creating and editing 
 

How might I use this? 
 
Create new layers to display your situational data. You may have data on 
transport routes, areas of refugees and important locations that you need to view 
spatially and put on your maps.   
 

4.6.1 Open Shapefile Editor 
 

Toolbar > Plug-Ins > ShapeFile Editor 
 

The ShapeFile Editor Toolbar will appear at the top of your screen. 
 
New layer  

To create a new layer for editing click on the 
icon  

 

Navigate to the folder you want it saved and 
assign a name. 
 

Choose the type of layer: point, line, or polygon. For more information see 
chapter 4.3. 
 

Click OK. 
 
A warning message may appear 
 

You can choose to give the layer the default 
projection assigned by MapWindow.  This will be in 
coordination with any existing layers in your legend. 
 

Do Nothing will add the layer to the map without a 
projection, this can be altered later. 
 

If you do not want to add the layer, Abort. 
 

Click OK 
 
 

Another warning message may 
appear 
 

This remind you to be sure that 
when adding data to the map to 
use as a reference, to ensure the 
data you draw is in the correct 
spatial area (the correct extents).   
 

Your shapefile will appear in the legend under Data Layers.  
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Tip: Before performing any edits, always make a backup of the dataset 
you are about to edit. Key files to copy when backing up a shapefile in-
clude any files ending in .prj, .dbf, .shp, and .shx  

 
Draw layer 

Click the plus shape icon 
 

Move the cursor to the start point, click to add points (vertices). 
 

In the case of lines or polygons continue adding points and right click to 
finish. 
 
 
 

 
 
 

4.6.2 Editing a layer using Shapefile Editor 
 

How might I use this? 
 

MapWindow GIS has basic capabilities for editing spatial (vector) data that is 
held in Shapefiles. The shapefile has two main components: the geometry 
(the points, lines or polygons) and the attribute table that describes what the 
geometric shapes represent (for example, that particular point features 
represents a village called Mufindi with certain other characteristics. In this 
section we will look at ways to edit the geometry of the features.  
 
Once you have created your shape you can select and modify the features 
should the situation data change and find data within the shape, for example a 
specific geographic location.  You can add regular shapes, merge shapes and 
delete underlying data.   

 
To edit an existing layer, highlight the layer in the legend. 
 
To add another shape 

Click   and move the curser to the point the shape is to be added. 

 

Enter x, y values by left clicking on the location where a point or vertex 
should be added. 
 

         To move a vertex 

A vertex is a point itself, or mid-or end-point on a line, or a turning point on 
a polygon boundary. 
 
Click   then select the point to be moved by left-clicking on it. Drag the 
selected point to the correct location and release the mouse button. 
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If the feature being created is a polygon or a line, you can add  or remove 
a vertex from the existing shapefile. 
 
 

To delete a shape from the shapefile 

Select shape it will change colour to indicate selected. 
  
Click 
 

Hold CTRL to delete multiple shapes. 
 

A warning message will ask for confirmation.  Click OK 
 
 

To delete data 

To erase data from the layer beneath the selected shape Click   

To erase the current layer at the selected shape Click  
 
 

To undo a command 

Click   to undo last change made  
 
 

Merge shapes 

Click    and select the shapes you want to merge holding CTRL Click OK.  
 

The attribute data of the new merged shape will match the shape first selected. 
 
 

Add a regular shape 

To add a regular shape to the current shapfile you are editing Click  
 

You can then choose from adding a Polygon, Circle, Rectangle or Ellipse. 
 

Click on the map and the shape will be drawn with your chosen dimensions 
centred on that point. 
 
 

Resize a shape 

Select shape and click  
 

A new window will appear.  You can expand or shrink the shape by changing the 
percentage in the new window and checking the appropriate box or by map 
units. 
 

To check the result Click Resize 
 

Once completed Click Done 
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Rotate shape 

Select the shape and click  
 

A new window will appear.  You can choose to rotate around the centre or 
another point by typing in the coordinates or clicking the relevant location on 
the map. 
 

Type> Rotation Angle > Click Rotate > Done 
 
 

Check a shapefile 

To remove any vertices within a shapefile that are duplicates or within a 
certain distance of each other. Click   
 

A new window will appear.  Type in 0 for removing duplicates or specify the 
map unit distance.  Any two shapes within this distance of each other will 
have one deleted.   

 

Click > OK 
 
 

4.7 Editing the attribute data 
 

How might I use this? 
 

In the last section we looked at ways to edit the geometry of the features in a 
shapefile - for example to adjust the shape of a district boundary which has 
changed. Each feature (point, line or polygon) has a record in the attribute 
table of the shapefile: for example a ‘districts’ shapefile might have attributes 
of the baseline population for each district. 
 

Using such a shapefile as a starting point, you might want to add data on 
affected families for each district.  This tool allows you to build, change and 
add fields to the attribute table, the table of information which sits in the 
background of a layer. 
 

4.7.1 Add and remove fields 
 

Select the layer in the legend. Click  
to open the attribute table  
 

Or 
 

Right Click layer >View Attribute Table 
Editor 
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To add a field 

Edit > Add Field  
 

Choose name of field from one of the following: 
 

   Integer: will allow you to enter a number without decimal places 

   Double: the precision, or places to the right of the decimal point, is enabled 

   String: this is used for text content fields 
 

Click > OK 
 

You can scroll to the end of the table to see your new field.  Click on the field to 
enter data, once completed: 
 

Click > Apply > Close 
 
To remove a field 

This will permanently delete the data contained within that field. 
 
Edit > Remove a Field > Select field to be deleted > OK 
 
To rename field 

Edit > Rename Field > Select Field to be renamed > type new name > OK 
 
 

4.7.2 Queries 
 

If you need to find features that have similar attributes you can do this by 
building queries. A query is a set of instructions to select certain features in the 
shapefile to then perform actions on. 
 

The features selected by the query will be highlighted in the attribute table. 
 

Selection > Query 
 

A new window will appear. 
 

Build Query > Apply  
 
You can then build the query ‘string’ (question) by choosing fields and operators. 
See the following Build a Query tips box on the following page. 
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To highlight the selected features on the map 

Click > View >Zoom to Selected Shapes 
 
 

4.7.3 Search and export data 
 

How might I use this? 
 

To find data you can use a search tool,  the first feature with that search string 
will be selected. 
 
Tools > Find > type in search > OK 
 

 

Export the Selected Data 

Selection > Export Selected Features >Navigate to folder >Choose name > Save 
 

A new window will appear. 
 

Load the New Shapefile > Click Yes 
 

The shapefile will now be available in the legend. 

 

Tip: Build a Query 
 

The  Query Builder dialogue box allows you to use standard Structured 
Query Language (SQL) commands to create a query of the shapefile at-
tributes. 
 
Boolean operators 
AND, OR, NOT 
 
Comparison operators 
< >, <=, >=, <>, IN, LIKE 
 
Numeric constants: 
50 or 50.0 or 5E1 (can be represented as integers, floating point or in 
scientific notation) 
 
String constants: 
'Tenure' (String constants should be quoted with single quotes) 
 
Arithmetic operators 
+, -, *, /, % 
 
String concatenation operator 
+ (eg 'cat' + 'inhat' = 'catinhat') 
 
Aggregate functions 
Sum(), Avg(), Min(), Max(), StDev(), Var() 
 
String manipulators 
TRIM(Expression) removes leading and trailing blanks 
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4.7.4 To replace a value 
 

How might I use this? 
 

To replace a value in all locations regards of the column the value is found in. 
  
Tools > Replace > Fill in values > Replace > Type replacement data > Replace 

 
4.7.5 Calculate fields 
 

How might I use this? 
 

The field calculator allows you to build an expression and use the results to 
populate an attribute column. 
 

Tools > Field calculator Tool 
 

Or 
 

Click >   
 
Build a query for calculations.  More information on this can be found in 
Appendix 4C. 
 

Select the Field name the results will be saved. 
 

Click OK  

4.8 Raster data legend editor 
 

How might I use this? 
 

The properties associated with rasters are edited via the layer properties including  
transparent colour, dynamic visibility, and a legend picture,.  Ability to alter these 
properties will for example allow you to see data on layers underneath for 
context. 
 
Access the editor by double-clicking on a layer item in the legend 
 Or  
Right Click Layer > Properties 
 

 

 

Activity Two 

Make a copy of any shapefile that you have available. Use the guidance in the 

above section to change the geometry of features and to delete some. Open 

the attribute table and try to add fields and calculate new field values based 

on the data you already have. 
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4.8.1 Display of raster  
 

If the raster properties being viewed are for a raster grid, then it is possible 
to alter the way in which that raster is displayed and coloured. 
 

Right Click > Properties > Symbology 
 
Transparency 

For partial transparency of the grids you need to choose a transparency 
colour and then set transparency to true. This will make all cells of that colour 
completely transparent.   
 
Dynamic visibility 

Set the viewing extents at which a layer is displayed or hidden. 
 

Zoom to desired scale > Layer Editor > Dynamic Visibility >  Check Use 
Dynamic Visibility  > Click Use Current Extent 
 

To reverse the process uncheck the Dynamic Visibility Option. 
 
Change Name and Display of Raster 

Name 
Open Legend Editor> Select Display Name > Change to desired text 
 
Icon 
Open Legend Editor > Legend Picture > Click         >Browse for file (ending  
*jco)> Open 
 
 

4.9 Core plug-ins 
 

How might I use this? 
 

A plug-in is a computer program that interacts with a host application (a web 
browser or an email client) to provide a certain function on demand. You can 
download and install extra plug-ins to add functionality to MapWindow.  
 

www.mapwindow.org/download.php  
 
The plug-in tool is the manager for all plug-ins. This tool allows the user to 
turn on and off plug-ins as they are needed.  
 

4.9.1 Load and review plug-ins 
  

Toolbar > Plug-In > Edit Plug-In 
 

To activate or deactivate plug-ins check in the box next to their name 
 

http://www.mapwindow.org/download.php
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Refreshing plug-in list > Click Refresh List 
 

View Plug-in details by highlighting a plug-in and then looking at the box at the 
bottom. 
 

To close the window Click OK 
 

4.9.2 Scripts 
 

How might I use this? 
 

The scripting system allows the user to set up custom actions or build the user’s 
own plug-in, without needing a programming environment such as Visual Studio. 
 

A simple example script is displayed by default but you can change this as 
required.  Compiling a plug-in will prompt the user to save a .dll file, which is 
added to the plug-in menu.  
 

4.9.3 Archive project tool 
 

This provides the ability to archive, compress and restore MapWindow projects.  
 

Toolbar > Plug-In > Archive Project Tool 
 

Toolbar > File > Archive/Restore Project   
 

A new window will appear. 
 

Make any notes to further clarify this archive. 
 

Check Preserve original file locations in archive 
 
Click Archive Project  
 

A new window will appear.  
 

Navigate to file location > Identify project name > Save 
 

An .mwa file will be generated 
 

Click OK in Finished box 
 
To retrieve a project archive 

Toolbar > File > Archive/Restore Project   
  
Navigate to archived location > Select file > Select location to put retrieved file 
> Click Restore Project 
 
 

 

 

 



89 

H
o
w

 t
o

 u
s
e

 t
h

e
 

g
u

id
e

 

H
u
m

a
n

it
a

ri
a

n
  
  

  

M
a

p
p

in
g

 
G

P
S

 
G

o
o

g
le

 E
a

rt
h

 
M

a
p

W
in

d
o

w
 

A
n

n
e

x
 

4.9.4 CSV to shapefile converter 
 

How Might I Use This? 
 

This plug-in converts comma-separated value (csv) text files which contain 
geographic coordinates, into shapefiles. CSV files can be created in Excel and 
have as many columns (fields) of data as you require.   
 
Toolbar > Plug-In > CSV to ShapeFile Converter 
 

Toolbar > Converters > CSV to Shapefile 
 

A new window will appear. 
 

Browse for Input File.CSV > Open 
 

Choose the Field Delimiter  symbol used to separate values in your file. 
 

Click Open File 
 

Select the columns/fields that are used for X and Y fields (more information 
can be located about coordinates in chapter 1). 
 

Check the box Add to map  
 

Click Convert 
 

A new window will appear. 
 

Navigate to where you want to save your file. 
 

Click Save 
 

Depending what selections made earlier in the project, the program may open 
the projection box and request that the user set a projection for this layer. 
 

Click OK > Close 
 

4.9.5 Document launcher 
 

How might I use this? 
 

This is a simple plug-in designed to provide a teaching framework for 
programming the plug-in interface. Most commonly, this is used to launch 
images or web pages associated with given shapes.   
 

Main menu >Plug-ins > Document launcher 
 

A new icon will appear on the icon toolbar  
 

This plug-in will function when a shape in a shapefile is selected 
 

If the shapefile has an attribute entitled File or URL and the selected shape 
has text in that attribute column, then the plug-in will seek to launch that path 
as a file or a URL. 
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4.10 Raster grid operations  
 

How might I use this? 
 

This tool allows you to assign a projection to an image or grid that does not have 
an associated projection file with it. 
 

4.10.1 Assign projection to raster grids  
 
Assign projection to grids 
 

Main menu > Plug-in> GIS Tools  
 

Main menu > Raster > Assign projection To Grid 
 

A new window will appear 
 

Navigate to and select the Grid File to be assigned the projection 
 

Click OK 
 

A new window will appear 
 

Assign the projection to be used (for more information see chapter 1) 
 

Click OK 
 
Reproject grid  

This tool allows for the re-projection of an image or grid from one projection to 
another projection. 
 

Main menu > Plug-in > GIS Tools  
 

Main menu > Raster > Reproject Grid  
 

A new window will appear. 
 

Navigate to and select the Grid File to be re-projected. 
 

Click OK 
 

The program will state that the re-projection is finished and ask if it is to be 
added to the map. 
 

Click Yes 
 
Assign projection to images 

This tool allows you to assign a projection to an image that does not have an 
associated projection file with it. 
 

Main Menu > Plug-in> GIS Tools  
 

Main Menu > Raster  > Assign Projection To Images 
 

Navigate to and select the image to be assigned the projection.  
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Click OK 
 

Assign the projection to be used  
 

Click OK  
 

The GIS Tool will display a completed window 
 

4.10.2 Change grid formats  
  

How might I use this? 
 

This tool allows you to generate different outputs including an ASCII grid file 
or a GeoTIFF file. 
 
Main menu > Plug-in > GIS Tools 
 

Raster > Change Grid Formats 
 

A new window will appear. Navigate to and select the Grid File to have a new 
format. 
 

Click OK 
 

Select the Output File Format > Finish 
 

The program will take a few minutes and then and the new file to the map. 
 

4.10.3 Create grid images  
 

How might I use this? 
 

This tool allows you to take a ASCII or TIFF file and convert it into a BGD 
Binary file. 
 

Main menu>Plug-In>GIS Tools 
 

Main menu > Raster > Create Grid Image 
 

Navigate to and select Grid File to be made into an image. 
 

Click Finish 
 

Select Colour scheme > Add Image to project 
 

4.10.4 Resample grids  
 

How might I use this? 

 

This tool allows you to resample and change the grid size. 
 

Main menu>Plug-In>GIS Tools 
 

Main menu > Raster > Resample Grids 
 

Navigate to and select the Grid File to be resampled 
 

Click OK 
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Set New Cell Size > OK > Select Output Format > Finish 
 

4.10.5 Merge grids  
 

How might I use this? 
 

This tool allows you to combine two or more grids into one grid. 
 

Main menu > Plug-in> GIS Tools 
 

Main menu > Raster > Merge Grids  
 

A new window will appear. 
 

Navigate to and select the Grid Files. 
 

Click OK    
 

Enter the Output Name > Select the Output Format >Finish 
 

4.10.6 Clip grid with polygon 
  

How might I use this? 
 

This will allow you to clip part of a grid by using a polygon as a template.  
 

Main menu > Plug-in> GIS Tools  
 

Raster > Clip Grid With Polygon  
 

A new window will appear. 
 

Navigate to and select the grid to be clipped and shapefile to clip with. 
 

Click OK    
 

Select the polygon(s) to clip with > File location > OK 
 

4.10.7 Creation of georeference image or raster 
 

How might I use this? 
 

This will allow you to give an image you are using a reference on the Earth’s 
surface and allow you to use it as a GIS layer.  Everything you then create on top 
will then be assigned that reference. 
 

Main Menu > Plug-ins > GIS Tools 
 

Main menu > Raster > Georeference Image or Raster  
 

Load georeferenced data. 
 

Load an image into the map. 
 

Click three points on the image. 
 

Click the corresponding points on the MapWindow map> Georeference 
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4.10.8 Generate a contour shapefile  
 

How might I use this? 
 

This tool can be used to enable you to see the heights of land and the shape 
of the terrain. This may be important in many aspects of mapping for 
humanitarian operations, for example to assess the best access routes into an 
affected area. 
 

The tool will create a shapefile with contour lines showing the values in the 
input raster data file. These inputs are typically elevation but could be any 
value. 

 
Main Menu > Plug-ins> GIS Tools 
 

Main menu > Raster  > Generate A Contour Shapefile 
 

Select input raster: either an already loaded layer or an external file. 
 

Select contour options: either contour intervals or fixed levels. Most 
topographic maps use contour intervals.  
 
Check Add Output to add layer to the map. 

 

4.10.9 Change NODATA value  
 

This tool allows the user to change the colour value for no data cells 
 

If the dataset is loaded into MapWindow, the layer must be removed and then 
re-added for the changes to take effect. 
 

Main Menu > Plug-ins > GIS Tools 
Main menu > Raster > Change No Data Value 
 

Select raster files to use.  
 

Enter new NODATA value.  
 

Click Change 
 

The program will display a success window. 
 
 

4.11 Advanced vector data operations 
 

4.11.1 Assign projection to shapefile 
 

How might I use this? 
 

This tool allows the user to create a projection file (.prj) for a shapefile if 
there is not an existing file. A new projection file can be created and can over-
write an existing projection file. This does not re-project the data but rather  
assumes that the data is in the new projection. It does not check if a 
projection file already exists. 
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Main Menu > Plug-ins > GIS Tools 
 

Main menu > Vector > Assign projection to Shapefile 
 

Select file that will be assigned projection. 
 

Enter appropriate projection information > OK 
 

4.11.2 Re-project shapefile 
  

The tool re-projects a shapefile from one projection to a different projection. 
 

Main Menu > Plug-ins > GIS Tools 
 

Main menu > Vector > Reproject Shapefile 
 

Select file that will be re-projected.  
 

Click Open  
 

Enter appropriate projection information. 
 

Click OK 
 

Click Yes to add it to map. 

 
4.11.3 Buffer shapes  
 

How might I use this? 
 

This tool creates buffer shapefiles at selected distances from the original features.  
This could be useful for example to depict distances from water resources. 
 

Main Menu > Plug-ins > GIS Tools  
 

Main menu > Vector > Buffer Shapes 
 

Select layer to buffer. 
 

Decide if buffering is applied to all shapes or just selected ones. 
 

If selecting features, click to select feature to buffer, or hold down control key 
and click on multiple features. 
 

Select distance; remember it is the same units as the user’s data, in this case 
decimal degrees. 
 

Decide if you want to combine overlapping buffers. 
 

Set name of resulting shapefile > OK 
 

4.11.4 Calculate polygon areas  
 

How might I use this? 
 

This tool allows the calculation of the areas of a selected shapefile, for example 
for use in calculating the spatial area of a site for a proposed refugee camp, or the 
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total area under various land uses for livelihood impact assessment. 
 

Main Menu > Plug-ins > GIS Tools 
 

Main menu > Vector > Calculate Polygon Areas 
 

If it can not detect the shapefile units > OK > Select the layer. 
 

Set the shapefile units. 
 

Set the units of the area you want to create. 
 

Click Calculate.  This will add a new column added in the attribute table, 
containing the areas of each feature. 
 

4.11.5 Clipping shapefiles 
 

How might I use this? 
 

Shapefiles provided to you by another organisation may cover a large area, of 
which you are only interested in a small part. Clipping the shapefile to a 
smaller extent can make the file easier to handle. 
 
Clip shapefile with a line 

Locate: 

   The input shapefile that you want to clip. 

   A shapefile containing at least one polygon (or line) to clip with.  
 

Main Menu > Plug-ins > GIS Tools 
 

Main menu > Vector > Clip Polygon with Line 
 

Select the polygon to be clipped. 
 

Select the clip file. 
 

Name the result file.  
 

Click OK 
 
Clip shapefile with a polygon  

You can clip a polygon by using a second polygon. 
 

Main Menu > Plug-ins > GIS Tools 
 

Main menu > Vector > Clip Shapefile with Polygon  
 
Select the shapefile you want to clip  
or  
Browse for one by clicking   
 

Select polygon shapefile to clip with from the drop-down list or browse for 
one. 
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Click Select Shapes  and select shapes from the map 
 

Naviagte to file to save shapefile Click >Done 
 

The number of shapes that you selected will be displayed on the bottom of 
the form. 
 

Click > OK 
 

The outlines of your clipped shapes should now be displayed on the screen. 
 
Clipping with lines  

Select both the polygon to clip and the line to clip it with. 
 

No projection needs to be set when using the clipping tools. They should work 
with whatever coordinates they are given. 
 

4.11.6 Erase shapefile with polygon  
 

How might I use this? 
 

This tool creates ‘holes’ within a polygon area, so it is a reverse of clipping (see 
above).  
 

Main Menu > Plug-ins > GIS Tools 
 

Main menu > Vector > Erase Shapefile With Polygon 
 

Select the shapefile to erase and the shapefile to erase with. 
 

Name the result file. 
 

Click OK  
 

The new shapefile with an erased portion can be added to the legend as a 
separate layer. 
 

4.11.7 Export selected shapes to a new shapefile  
 

How might I use this? 
 

This tool enables you to select a feature or set of features from one shapefile and 
export them into a new shapefile. This can be useful for creating a separate 
symbolisation for a certain area of your map. 
 

Select the feature to be exported to new shapefile. 
 

Main Menu > Plug-ins > GIS Tools 
 
Main menu > Vector > Export Selected Shapefile To New Shapefile 
 

Enter name of new shapefile and click on Save 
 

Query Box Click Yes 
 



97 

H
o
w

 t
o

 u
s
e

 t
h

e
 

g
u

id
e

 

H
u
m

a
n

it
a

ri
a

n
  
  

  

M
a

p
p

in
g

 
G

P
S

 
G

o
o

g
le

 E
a

rt
h

 
M

a
p

W
in

d
o

w
 

A
n

n
e

x
 

4.11.8 Export shapes to new shapefile by mask  
 

How might I use this?  
 
This tool uses one shapefile or its features as a mask to select features from a 
second shapefile and  export them. It is a more powerful version of the 
clipping tools described above. 
 

Main Menu > Plug-ins > GIS Tools 
 

Main menu > Vector > Export Shapes To New Shapefile By Mask 
 

Select the shapefile that features are to extracted from and the shapefile to be 
used as mask. 
 

Select feature or features within mask file to be used to for selection of the 
features exported shapefile. 
 

4.11.9 Merge shapes  
 

This tool allows the user to merge two or more shapefiles into one shapefile.  
 

Main Menu > Plug-ins > GIS Tools 
 

Main menu > Vector > Merge Shapefiles 
 

Select the shapefiles to be merged. 
 

Enter output file name and click Merge Shapefile. 
 
 

4.12 Downloadable plug-ins 
 

MapWindow can make use of a wide range of plug-ins in addition to the ones 
supplied with the main program. Some of the available plug-ins are described 
in this section—see also Appendix 4B which has a URL to obtain them, and 
details of further useful plug-ins. 
 

4.12.1 Online data plug-in 
The MapWindow ‘Online Data’ Plug-in is open-source and intended to allow 
easy access to online data sources, provided by ArcIMS or OGC compliant 
web servers.  The tool may be used to access any WFS, WMS, or ArcXML 
data source. Example data sources are provided in the server drop-down list 
inside of the tool.  A list of websites for WFS and WMS can be found in 
Appendix 4A. 
 
Main Menu > Plug-In > Online Data Plug-In  
 
Main Menu > On-Line Data > Browse Catalogue 
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Tip: If you have any previous Shape2Earth beta versions, they should be un-installed 

prior to installing the latest version of Shape2Earth. 

4.12.2 Shape2Earth 

 
How Might I Use This? 
This Plug-in can grab imagery from Google Earth (GE) and allows you to 
convert your files to be compatible with GE by converting shapefiles to Keyhole 
Markup Language (KML) for viewing in GE. The only things needed are 
Shape2Earth, Google Earth (See Chapter 3 for more information), 
Microsofts .NET Framework 2.0 and MapWindow. 
 
There are thousands of freely available shapefiles that can be downloaded and 
turned into KML using Shape2Earth. Shapefiles have become the standard for 
posting geospatial data on the Web. Nearly all geospatial applications can read 
and write shapefiles.  
 
Download and install Shape2earth by 
following the on-line instructions 
available at: 
 
 
 http://www.shape2earth.com/  
 

 
 
Shape2Earth will run in a fully functional evaluation 
mode for 14 days. After this, it will run in a degraded 
mode until is has been purchased and activated with a 
valid license key.  
 
 

 

 

Export to KML 
 

Select the layer you want to export 
 

Main menu > Plug-ins > Shape2Earth 
 

Main Menu > Shape2Earth > Export to KML  
 

A window will appear, if you wish to purchase then Register, if not: 
 

Click > Run Unregistered 
 

If your shapefile has no projection a new window will appear asking you to 
define one. 
 

Shape2Earth needs to know the projection of the shapefile in order to convert 
the coordinates to WGS84 for viewing in Google Earth. If your shapefile does 
not have a .prj file, you can try and see if there is any associated metadata that 

http://www.shape2earth.com/


99 

H
o
w

 t
o

 u
s
e

 t
h

e
 

g
u

id
e

 

H
u
m

a
n

it
a

ri
a

n
  
  

  

M
a

p
p

in
g

 
G

P
S

 
G

o
o

g
le

 E
a

rt
h

 
M

a
p

W
in

d
o

w
 

A
n

n
e

x
 

may help you set the appropriate projection. (See chapter 1 for more 
information). 
 

A new window will appear: Shape2Earth Evaluation. 
 
KML tab 

Click KML tab.  
 

Layer name will default to the base name of the Shapefile you can alter this 
by typing in the box. 
 

Basic Polygon Height can be altered. Shape2Earth offers several options: 

   Clamped To Ground - all data lays directly on the ground with no height 
values used. 

   Extruded Relative To Ground - a height value of 5 meters will be extruded 5 
meters above the ground at any given location. 

   Absolute  - height is the actual height regardless of the underlying terrain. 
 

To use an attribute field in the GIS attribute data for the height value, set a 
single arbitrary height that will be applied to all features.   
 

If height data is already present in the attribute table for the layer use the Z 
value.  
 
GIS Data tab 

To view attribute data from the Shapefile. 
 

Click > GIS Data tab.  
 

Layer Name Select the field that you would like to use as the name for each 
Placemark in Google Earth.  
 

Select Attributes to Write to KML by checking the relevant boxes. 
 

To sort all of the features so that they will be seen in alphabetical order in 
Google Earths table of contents: 
 

Check Order by Feature Name   
 

The selected attributes are written into the KML description tag as an HTML 
table, and are seen in the Google Earth balloons that pop-up when a feature is 
selected. 
 
Properties tab 

There are options for display when dealing with points, either as a point 
shapefile, or as centerpoints created for polygons. 
 

Click Properties > Check Create Labels 
 
 



A Field Guide To Humanitarian Mapping 

  www.mapaction.org 100 

To change the icon  
 

Click on the icon button next to the Style label.  
 

A new window will appear. 
 

Select the point you would like to use.  
 

Click OK 
 

Change the number next to the Icon text box. 
 

If you do not want to see the point, but just the text, then change the number 
next to the Icon label to zero. 
 
Additional point options  
 

Check Create Label Rollover  
 

The label rollover is a different icon and label that will be made visible when a 
user 'hovers' over the point in Google Earth. The options for the label rollover 
are the same as that for the Style Icon.  
 
Query tab 

You can look at your attribute data and search for specific information. 
 

Click Query Tab > Load Data 
 
Balloon tab 

You can add information about your organisation 
 

Click Balloon tab 
 

Fill in the boxes required.  For more information on HTML see Appendix 3C 
 
Options tab 

There are various options for exporting the file. 
 

Click Options tab  
 

Export All - Export everything in the selected layer 
Export Selected—Export everything you have selected in GIS Data 
Export Current View – Export the present image on your screen to KML 
 
Click > File > Export > Save as KML/KMZ 
 

Navigate to where you want to save the file. 
 

Click > Save  
 

It will automatically load the KML file in Google Earth after the KML has been 
saved, you can then continue editing the file as needed. 
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Quick map overlay 
 

This allows you to save your present map view as a .bmp, .jpeg, .gif file. 
 

Main Menu > Shape2Earth > Quick Map Overlay 
 

Navigate to folder you want to save file and name it. 
 

Click > Save 
 

You can then open these directly into Google Earth.  For more on using 
image overlays in Google Earth see chapter 3. 
 

Get Image from Google Earth 
 

This enables you to get a image from Google Earth. 
 

Open Google Earth  (For more information see chapter 3) 
 

Main Menu > Get Image From GE  
 

A new window will appear on your 
Google Earth 3D Viewer .  
 

Use the navigation tools in GE to 
position the area you want data for in 
the 3D viewer. 
 

Click > Capture 
 

A new window will appear. 
 

Navigate to where you want to save the file and name it. 
 

Click > Save  
 

This will create a .jpeg and .jpgw file (the geographic reference) for your area. 
 

View > Add Layer > Navigate to file > Open 
 
 

4.12.3  MapWindow shapefile to grid plug-in  
 

How might I use this? 
 

For the conversion of vector data to raster (grid) data. The raster 
representation is suitable for displaying continuous quantities such as rainfall, 
and elevation.   
 

The plug-in requires MapWindow GIS software which can run on Microsoft 
Windows operating system (98, 2000, XP, Vista).  
 

Download,  install and unzip plug-in using the directions provided from: 
 

www.mapwindow.org/download.php 
 

File: shapefiletogrid_v1.1.zip  

http://www.mapwindow.org/download.php?show_details=13
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Copy the file ShapefileToGrid.dll to the MapWindow\Plugins directory. This 
directory is often located in C:\ProgramFiles\MapWindow\Plugins  
 

Main Menu > Plug-ins > Edit Plug-ins > Refresh List 
 

Check Shapfile to Grid > Apply > OK 
 

Icon Toolbar  
 
Select vector layer: 
Use a loaded layer: using the drop down menu select 
a layer from your map. 
Use file from Disc: you can browse for a file  
 
Choose a field: 
Click on the drop down menu for Select the attribute 
field for grid cell values 
 
A list of possible fields that contain data is 
displayed. Only numeric fields are shown. The 
values of the selected field will be used as the 
resulting grid values. 
 

Click Next 
 

A new window will appear: Select grid properties 
 

You can specify how the result grid looks.   
 
Grid cell size 

This is the size of the grid square pixel. The grid cell size should be in the same 
units as the current map units. The current map units are specified by the current 
project projection.  
 
Choose the grid cell size:  

    Same as an existing grid. This option is only enabled if there is a grid layer 

loaded in MapWindow. Choose this option when you want to overlay the newly 
created grid with an existing grid in your future analysis.  

    As specified below. Enter the cell size of the new grid. The cell (grid pixel) size 
should be in the map units of the current project.  
 

Grid Extent  

The grid extent is defined by the Y and Y coordinates of the upper right and 
lower left corner of the grid.  
 
Choose the grid extent:  

    Same as an existing shapefile or grid. If there is a shapefile of a grid layer loaded 
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in MapWindow.  The maximum and minimum X and Y values of the new 
grid will be the same as the maximum and minimum X and Y values of the 
selected grid or shapefile.  

    As specified below. Enter the minimum X, maximum X, minimum Y and 
maximum Y of the new grid.  
 

Grid data type  

The selection of grid data type will affect the size of the resulting grid file. 
    ShortDataType: Short integer 

    LongDataType: Long integer 

    FloatDataType : Floating-point precision 

    DoubleDataType: Double precision 
 
Grid file type 

Supported output grid formats are ASCII Grid (text file), USU Binary grid 
and GeoTiff (binary files).  
 
Grid file name  

Click        Navigate to folder and choose file name of the new grid.  
 
Click Finish  
 

A message showing selected result grid properties will be displayed. 
 

Click OK and calculation will start. 
 

A new window will appear: Grid Calculation Finished 
 

Click Yes 
 

If the new grid is later added to MapWindow using the shading is displayed 
by default causing incorrect display of grids created from line shapefiles. 
 

To remove this error: 
Right-click layer > Properties >  Colouring Scheme  
Uncheck Compute Hillshade 
 
 

4.12.4 DXF to shapefile converter 
 

This is a plugin to convert from AutoCad DXF (Data eXchange Format) files 
into ESRI Shapefiles  
 

Download and uncompress the file DXFtoShapefile-BinariesOnly.Zip 
 

www.mapwindow.org/download.php?show_details=13 
 

Copy the file to the MapWindow\Plugins\ directory 
 

http://www.mapwindow.org/download.php?show_details=13
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This directory is often located in C:\ProgramFiles\MapWindow\Plugins  
 

Toolbar > Plug-ins > Edit Plug-ins > AutoCAD DFX Importer > Apply > OK 
 

Toolbar > Plug-ins > Check AutoCAD DFX Importer  
 
DXF to Shapefile Converter 
 

Toolbar > Importers > Import AYTOCAD DXF File  
 

Browse for file and select output shapefile type.  Click Convert 
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4.13 Export a map 
 

How might I use this? 
 

Although you can print maps directly from MapWindow, you can also export 
your maps into .jpeg , .bmp or .gif files. This allows you to share finished 
maps with people who do not have MapWindow or other GIS software, to 
email map outputs and add them to reports. 
 

Edit > Export > Map 
 

A new window will appear. 
 

Navigate to file location, choose a name and specify file extension ( .jpg, .bmp 
or .gif). 
 

Click OK 
 
Export map image with the geographic location 

Edit > Export > Export a Geo-Referenced Map Image 
 

A new window will appear. 
 

Navigate to file location, choose a name and specify file extension ( .jpg, .bmp 
or .gif). 
 

This means that a file will be written along with the image file which specifies 
the geographic location of the image. This is useful if at a later stage you need 
to load the map image into any GIS software. 
 
Export a scale bar  

Edit > Export > Scale Bar 
 

A new window will appear. 
 

A new window will appear. 
 

Navigate to file location, choose a name and specify file extension ( .jpg, .bmp 
or .gif). 
 
Export a north arrow 

Edit > Export > North Arrow 
 

This also will prompt you for a location to save the image. 
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Appendix 4A: WMS and WFS Links 
 

Web Map Service (WMS) produces maps of spatially referenced data from 
geographic information. WMS-produced maps are generally rendered in a 
pictorial format such as PNG, GIF or JPEG.  Web Feature Service (WFS) 
returns actual vector data. 
 
The following are useful links to WMS and WFS servers. 

 
http://www2.dmsolutions.ca   
 
http://demo.cubewerx.com 
 
http://www.geographynetwork.com 
  
http://www.lifemapper.org/services 
 
http://www.demis.nl/home/pages/wms/demiswms.htm 
 
http://mapserv2.esrin.esa.it 
 
http://terraservice.net 
 
http://vision.edina.ac.uk 
 
http://datamil.delaware.gov/geonetwork/srv/en/main.home 
 
http://www.refractions.net 
 
http://www.pcigeomatics.com 
 
 

http://www2.dmsolutions.ca
http://demo.cubewerx.com/
http://www.geographynetwork.com/
http://www.lifemapper.org/services/
http://www.demis.nl/home/pages/wms/demiswms.htm
http://mapserv2.esrin.esa.it
http://terraservice.net
http://vision.edina.ac.uk/
http://datamil.delaware.gov/geonetwork/srv/en/main.home
http://www.refractions.net/
http://www.pcigeomatics.com/
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Appendix 4B: Additional downloadable  

plug-ins for MapWindow 
 

There is a wide and ever-growing range of open-source plug-ins that can be 
used with MapWindow. In addition to those in section 4.12, here are some 
more that can be useful. 
 
Download plug-ins using the directions provided from: 
http://www.mapwindow.org/download.php 

 

Waypoint+ to Shapefile 
 

How might I use this? 
 

To export a map image as a bitmap (.BMP) or graphic interchange file (.GIF)  
This is a standalone program to convert WayPoint + text format files to 
ESRI Shapefile format files. The program will optionally reproject the data 
from lat/long during conversion. 
 

Georeferencing tool 
 

How might I use this? 
 

Allows you to georeference an image or raster data file by clicking three 
points on the image and providing the realworld coordinates for those points. 
The image can optionally be rectified such that north is straight up. The 
appropriate world file will then be written. 

 

MonoComp  
 

How might I use this? 
 

A tool for georeferencing aerial photos and for digitising photo content into 
GIS shapefiles. 
 

Text to Shapefile 
 

How might I use this? 
 

This Plugin allows you to create shape files from text files containing at 
least the x, y and key fields. 
 

GPS and sampling tools 
 

How might I use this? 
 

The mwGPS plug-in is designed to allow any COM port enabled, NMEA-
0183 protocol GPS unit to be used with MapWindow to display GPS location 
and information and log various information with it.  

http://www.mapwindow.org/download.php?show_details=13
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Function Description 

+ Addition 

- Subtraction 

* Multiplication 

/ Division 

% Percentage 

^ Raise to power 

\ Integer division 

abs(x) Absolute value 

“atn(x), atan(x)” Inverse tangent 

cos(x) Cosine 

sin(x) Sin 

exp(x) Exponential 

fix(x) Integer part 

int(x) Integer part 

dec(x) Decimal part 

“ln(x), log(x)” Logarithm natural 

“logN(x,n)” N-base logarithm 

rnd(x) Random 

sgn(x) Sign 

sqr(x) Square root 

Appendix 4C: Field calculator table 

 
The field calculator allows you to build an expression and use the results to 
populate an attribute column.  The following table gives some functions that can 
be used. 

 
Function Description 

cbr(x) Cube root 

tan(x) Tangent 

“root(x,n)” n-th root (the same as x^

“mod(a,b)” Division remainder 

“mcm(a,b,...)” Minimum common multi-

“gcd(a,b,...)” Greatest common divisor 

“lcm(a,b,...)” Lowest common multiple 

>  Greater than 

>= Equal or greater than 

<  Less than 

<= Equal or less than 

= Equal 

<>  Not equal 

Month(d) Month 

Day(d) Day 

Hour(d) Hour 

Minute(d) Minute 

Second(d) Second 

“Sum(a,b,...)” Sum 

“Var(a,b,...)” Variance 

“Stdev(a,b,...)” Standard deviation 
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Annex  
Glossary 

 

Admin areas.  Boundaries of government-defined districts, sub-districts etc. 

ArcGIS. Suites of GIS software published by ESRI Inc. 

Attribute data. Data about features, apart from the geometry itself. For example, the 
populations of settlements. 

Cartesian coordinate system. A system in which the coordinates of locations are 
given by reference to a flat grid; by contrast with angular systems such as latitude/
longitude. 

Cartography. The ‘art’ of map design: selection of the best visualisation to suit the 
purpose of the map.  

Coordinates and coordinate systems. Numeric descriptors of a location, for example 
its latitude and longitude, or X/Y coordinates in a cartesian coordinate system. 

Data analysis. Using computer tools, the analysis of several sets of data to create new 
data sets.  

Datum. This can mean a reference height, but in GIS usually refers to a ‘geodetic model’ 
that is used as a framework for accurate position measurement. See also spheroid. 
WGS84 is commonly used as datum. 

Desktop GIS. Software that runs on a desktop or laptop computer; as contrasted with 
web-based applications and Google Earth. 

Digital elevation model (DEM). A computer model of the earth’s terrain surface used 
in GIS. Google Earth has a built-in DEM that is based on SRTM data. 

ESRI geodatabase. See geodatabase. 

ESRI Shapefile. See shapefile. 

Feature. In GIS a feature is an individual spatial component of a data set; for example a 
particular village (point feature), section of road (line feature), or lake (polygon 
feature). 

Field. A field is a category of data within a database file. For example, the ‘Name’ field 
in a database of towns. The actual data are contained in records. 

File format. Spatial data can be contained in a wide range of types of files. The file 
extension (.gpx, .shp) usually indicates the file format that has been used. 

Free and open source software (FOSS). Any software that can be used and/or 
modified without charge; as contrasted with proprietary or commercial software. 

Geodatabase.  An ESRI format for spatial data, allowing the holding of many data types 
in a single database, and with special functions for data management. 

Geometry. Refers to the ‘locations’ part of a spatial data set, particularly of a shapefile. 
When editing a shape (eg the line of a road) you are editing the geometry. 
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Geotags. Spatial references added to data to allow it to be mapped. For example, adding 
coordinate information to the header file of a photograph. 

Georeferenced. Data that has been augmented to allow it to be used in a GIS. For example 
an aerial photo with a worldfile attached. 

GIS viewer. A software package that allows you to view spatial data and assemble it into a 
simple map; however usually without the means to edit or analyse the data.     

GIS editor. A software package that allow syou to manipulate and change your spatial data. 
For example, to add new locations to a data set of clinics, or to change a boundary line 
between two districts. 

GIS analysis. Tools give the ability to ‘answer questions’ about the data and to create new 
outputs. 

Global Positioning System (GPS). The satellite-based system operated by the US 
Government that allows users with suitable GPS receivers to locate and record their 
position. 

Google Earth. A software tool and online global spatial database available free from 
Google. Google Earth is covered in detail in chapter 3 of this guide. 

Grid type raster. See raster grids.  

Keyhole Markup Language (KML). This is the file format used by Google Earth and 
increasingly by other GIS software. It is an XML-based format. When KML files are zipped 
with other data (such as photos) they become KMZ files.  

Line feature. A feature representing a linear object, for example a segment of a road, 
railway or river. A line feature has a length, but no area. It may have several changes of 
direction at a number of vertices. 

MapInfo. A suite of GIS software tools from a company of the same name. 

Metadata. ‘Data about the data’. In GIS this means a file of information for a particular 
spatial data set, containing details of where and when it was collected, by whom, and so on. 

Mobile GIS. GIS tools that can be run on hand-held or other mobile devices and which can 
be used for field data collection. Both appropriate software and hardware are needed. 

Open Geospatial Consortium (OGC). An international standards organisation focused on 
geospatial content and services, GIS data processing and data sharing. 

P-code. A unique reference code to identify a specific settlement, that overcomes variant 
spellings and similar problems. P-code schemes are agreed at an inter-agency level in some 
humanitarian emergencies.  

Placemark. A term used in Google Earth and some other GIS software to describe a point 
feature and its associated attributes. 

Plug-in. A software tool that is ancilliary to the main program and which can be installed by 
the user to give extra functions. Some GIS software packages have extensive libraries of 
plug-ins available. 
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Point feature. A feature representing a singular object, for example a water well or the 
nominal centre of a village. A point feature has no dimensions so is described using a 
single set of coordinates. 

Polygon feature. A feature representing an enclosed object, for example a lake or a 
government district. The area of a polygon feature can be calculated. It will be drawn as a 
boundary line with several changes of direction at a number of vertices. 

Projection system. A projection system is a coordinate system that allows the data to 
be displayed on a flat surface such as a printed map or on a computer screen. 

ProVention Consortium. An international coalition working on topics related to 
disaster risk reduction. 

Raster data.  Spatial data in which the earth’s surface is depicted by an image. This can 
include a scanned map. The name raster comes from the type of scanning process used. 
A raster image is made up of many individual cells but discrete features are not 
contained in the file. 

Raster grid. A rectangular grid of pixels, comprising a raster data set. 

Spatial data. Data that contains references to positions, usually relative to the surface of 
the earth (see georeferenced).  

Spatial Database Management Systems (DBMS). A database system sometimes used 
in conjunction with GIS software: in this case the DMBS is used mainly to store the 
data, but often also provides (limited) analysis and data manipulation functions. 

SRTM. Shuttle Radar Topography Mission. A global dataset of height data acquired by 
the NASA Shuttle mission in Feb 2000. The data set is freely available for GIS use. 

Symbology. Usually refers to the symbol set used to depict features on a map. GIS 
software allows the symbols to be changed depending on data variables: for example to 
display road segments with an attribute ‘damaged’ to a different colour. 

Simple Cylindrical projection. A projection system used in Google Earth. 

Shareware. Software that is typically issued as a ‘trial version’ for free use, with full-
functioning versions available on a proprietary or commercial licence. 

Shapefile. A format for vector data sets, published by the company ESRI. Shapefiles 
are used widely in a number of GIS software packages. 

Spatial referencing system. A definition of the locational data structure of spatial data. 
This may include the coordinate system, datum and projection system. 

Spheroid. A mathematical model that describes the shape of the earth. Datums used in 
GIS are based on a specific spheroid that give the ‘best fit’ to the shape of the earth for 
the area to be mapped. 

Thematic map. A map displaying a particular type of data for a specific purpose: for 
example health facilities status, or emergency shelter needs. Contrast with a topographic 
map. 

Topographic map. Also called a topo sheet. A general-purpose map that shows the 
landforms and terrain, but also usually physical features like roads and settlements. A 
topographic map may be used as a base for a thematic map. 
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UTM. Universal Transverse Mercator. A global coordinate system which is widely used. It 
divides the earth into UTM zones. 

Vector data. Spatial data comprising point, line, or polygon features. Each feature can 
have its own attributes which allows manipulation and analysis. Contrast with raster data 
which does not have individual features. 

Vertex (plural: vertices). A junction-point in a line or polygon feature. Vertices may be 
edited to change the shape or geometry of the feature. 

Visualisation. The creation of maps using spatial data.  

Vulnerability and capacity assessments (VCA). A structured field assessment methodol-
ogy used in disaster risk reduction. 

Waypoint. A point feature recorded using a GPS receiver. If imported into Google Earth, 
each waypoint is interpreted as a placemark. 

Web Feature Service (WFS). A standard for exchanging spatial data at the level of individ-
ual features.  

Web Map Service (WMS). A standard for the distribution of maps over the internet. WMS 
allows positional data to be attached to a map object. 

WGS84. World Geodetic System 1984. A datum commonly used with GIS data sets and 
with Google Earth. 

Worldfile. Data added to, typically, a satellite image containing spatial referencing infor-
mation. 

X and Y coordinates. In a cartesian coordinate system such as UTM, the latitude and 
longitude descriptors are replaced by X (northings) and Y (eastings) which are metres from a 
fixed origin. There is sometimes also a Z coordinate, which is height. 
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Useful websites 
 

All In Diary: up to date humanitarian information and resources.  

http://www.allindiary.org/ 

 

ASTER PAA: LANDSAT, ASTER and IKONOS images for protected areas.  

http://www.ambiotek.com/paa 

 

Digital Chart of the World: 1:1,000,000 vector data, global coverage, downloadable by country. 

http://www.maproom.psu.edu/dcw/ 

 

Digital Map Archive: http://dma.jrc.it/ 

 

Geo4ngo: An exchange platform of information related to the use of geographical information by 

humanitarian organisations. www.geo4ngo.org  

 

GIS Development: Aims to promote use of GIS in areas of development. 

www.gisdevelopment.net  

 

GLCF: Global Land Cover Facility, freely downloadable geographic data, including: Landsat, Modis, 

Aster and IUCN/UNEP Protected Areas Database. 

http://glcf.umiacs.umd.edu/data/ 

 

Grass GIS:  QGIS can be used as an interface to Grass GIS functions. Good raster analysis for 

flood prediction www.grass.itc.it.  

 

gvSIG:  www.gvsig.gva.es/ 

 

ILWIS: Open source GIS software, originally developed at ITC in the Netherlands www.ilwis.org 

 

Linux operating system: preloaded with various open source GIS software. 

http://www.sourcepole.com/2006/11/16/gis-knoppix-en 

 

Manifold GIS: www.manifold.net 

 

NGA Raster Roam: US National Geospatial-Intelligence Agency: global raster datasets, including 

SPOT mosaic, Vector Map of the World and scanned maps.  

http://geoengine.nima.mil/geospatial/SW_TOOLS/NIMAMUSE/webinter/rast_roam.html 

 

OpenJUMP GIS: Open source software, highly specialised on vector data editing and ease of use. 

www.openjump.org 

 

OS Geo Foundation: Support for custom  functionality/programming 

 www.osgeo.org/search_profile  

 

 

http://www.allindiary.org/
http://www.ambiotek.com/paa
http://www.maproom.psu.edu/dcw/
http://dma.jrc.it/
http://www.geo4ngo.org/
http://www.gisdevelopment.net/
http://glcf.umiacs.umd.edu/data/
http://www.grass.itc.it
http://www.gvsig.gva.es/
http://www.ilwis.org/
http://www.sourcepole.com/2006/11/16/gis-knoppix-en
http://www.manifold.net
http://geoengine.nima.mil/geospatial/SW_TOOLS/NIMAMUSE/webinter/rast_roam.html
http://www.openjump.org
http://www.osgeo.org/search_profile
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ProVention Consortium website: 

http://www.proventionconsortium.org 

 

Public Health Mapping: WHO is promoting the use of GIS to support decision-making for a wide 

range of infectious disease and public health programmes. 

www.who.int/csr/mapping 

 

Quantum GIS: www.qgis.org. Large user community, available functionality is a bit restricted. 

 

ReliefWeb directory of websites related to GIS and mapping: 

www.reliefweb.int/w/contactDir.nsf/RelatedSites?OpenForm&Query=MAP2 

 

Satellite Remote Sensing: Integrated CEOS European data Server  

http://iceds.ge.ucl.ac.uk/  

 

Satellite Remote Sensing: Global Land Cover Facility  

http://glcf.umiacs.umd.edu/index.shtml 

 

SavGIS: www.savgis.org/es. Maintained by an official body. Spanish language software  

 

Spring GIS: www.dpi.inpe.br/spring/index.html Developed by the Brazilian Space Agency  

 

SRTM: Shuttle Radar Topography Mission, global 90 m digital elevation model. 

http://srtm.usgs.gov  

ftp://edcsgs9.cr.usgs.gov/pub/data/srtm (near-complete, with ‘holes’ in data) 

http://www.ambiotek.com/topoview (without holes, requires Google Earth) 

http://srtm.csi.cgiar.org/ 

 

Tatuk GIS: www.tatukgis.com/products/Editor/Editor.aspx 

 

The Geography Network:  A global network of geographic information users and providers. 

www.geographynetwork.com 

 

The ‘International Charter’:  Satellite images from www.disasterscharter.org 

 

UNGIWG: A humanitarian symbol set from  is available from: 

http://www.ungiwg.org/map_prod.htm  

 

Vulnerability and capacity assessments (VCA) can be found on the IFRC’s website: 

http://www.ifrc.org/what/disasters/resources/publications.asp 

 

http://www.proventionconsortium.org
http://www.who.int/csr/mapping
http://www.qgis.org/
http://www.reliefweb.int/w/contactDir.nsf/RelatedSites?OpenForm&Query=MAP2
http://iceds.ge.ucl.ac.uk/
http://glcf.umiacs.umd.edu/index.shtml
http://www.savgis.org/es
http://www.dpi.inpe.br/spring/index.html
http://srtm.usgs.gov
ftp://edcsgs9.cr.usgs.gov/pub/data/srtm
http://www.ambiotek.com/topoview
http://srtm.csi.cgiar.org/
http://www.tatukgis.com/products/Editor/Editor.aspx
http://www.geographynetwork.com/
http://www.disasterscharter.org
http://www.ungiwg.org/map_prod.htm?
http://www.ifrc.org/what/disasters/resources/publications.asp





